none
WDS - Please help RRS feed

  • Question

  • In my company , we have 3 different mainboard and we use WDS for deploy new image . When I use mainboard number 1 to deploy new image anh boot from network , I can see 8 different images ( total we have 8 different images ) , but when I use mainboard number 2 , I can see only 5 different images ............ Please help me because I don't know how to fix it

    Thanks .

    Monday, May 25, 2009 9:25 AM

Answers

  • Hello Simphat2005,


    it can be that the HAL (hardware abstraction layer) is does not match the architecture of the image. x86 based boot image will only be able to view x86 images. Or the HAL is incompatible with that machine.

    Also check that the permissions are configured correct ot read the install .wim file:
    http://technet.microsoft.com/en-us/library/cc754005.aspx


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties, and confers no rights. ** Please do NOT email, only reply to the Forum
    • Marked as answer by Kevin Remde Sunday, May 23, 2010 1:42 PM
    Monday, May 25, 2009 6:37 PM

All replies

  • Hello Simphat2005,


    it can be that the HAL (hardware abstraction layer) is does not match the architecture of the image. x86 based boot image will only be able to view x86 images. Or the HAL is incompatible with that machine.

    Also check that the permissions are configured correct ot read the install .wim file:
    http://technet.microsoft.com/en-us/library/cc754005.aspx


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties, and confers no rights. ** Please do NOT email, only reply to the Forum
    • Marked as answer by Kevin Remde Sunday, May 23, 2010 1:42 PM
    Monday, May 25, 2009 6:37 PM
  • Hello Meinolf Weber

    About the permissions : I was use same username when deploy new images , so that I am sure it not because the permissions .

    I think the problem is HAL , do you have any way to fix this problem ?

    Thanks alot Meinolf Weber .
    Tuesday, May 26, 2009 1:55 AM
  • Hello Simphat,

    as far as i know you have to prepare a new image from the machine with the different HAL.
    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties, and confers no rights. ** Please do NOT email, only reply to the Forum
    Tuesday, May 26, 2009 8:58 AM
  • Hello Meinolf Weber

    Thank you very much for your help .

    Wednesday, May 27, 2009 9:31 AM