locked
accessing sharepoint by full qualified name, get pop up login window, RRS feed

Answers

All replies

  • You need to add http://mysharepointserver.fullqualified.domain.com to your Local Intranet zone in Internet Explorer. This will send your credentials automatically and stop the prompt.

    To do this:

    1. Browse to http://mysharepointserver.fullqualified.domain.com and log in.
    2. In the lower right corner of the IE window it should say "Internet | Protected Mode: Off." Double click this this text. The Internet Security Properties window will open.
    3. Select the Local intranet zone and click Sites. The Local intranet window will open.
    4. Click Advanced. Another Local intranet window will open. The FQDN URL will already be populated. If not, enter it.
    5. If checked, deselect Require server verification (https:) for all sites in this zone.
    6. Click Add
    7. Click Close
    8. Click OK
    9. Click OK
    10. Reload the SharePoint site. You should not longer be prompted to enter your credentials.

    Jason Warren
    Infrastructure Specialist
    Habañero Consulting Group
    www.habaneros.com/blog

    Wednesday, February 29, 2012 5:05 PM
  • Hi George,

    You can enable the option "Automatic logon with current user name and password" for Internet zone or Trusted sites zone or both from IE, then check result again, please see an article about this topic below,

    http://onlinehelp.hostbasket.com/applications/sharepoint/1076-sharepoint-doesn-39t-remember-my-password-even-though-i-have-asked-to-do-so.html

    Thanks


    Daniel Yang

    TechNet Community Support

    Friday, March 2, 2012 8:29 AM
    Moderator