locked
copy and paste is not working RRS feed

  • Question

  • Hi,

    I am using Windows 7 Enterprise Edition 32 bit with Service Pack1 Copy paste is not working frequently. Please help me to solve the issue.

    Regards,

    Boopathi S

    Monday, August 25, 2014 12:08 PM

Answers

All replies

  • Hi,

    where are you copying from? Where are you pasting to? What kind of content?

    Do you use keyboard shortcut or menu?


    MCP/MCSA/MCTS/MCITP

    Monday, August 25, 2014 1:14 PM
  • HI,

    I am copying from IE to any to other files like MS Word, Excel.. I used CTRL+P  to paste. 

    Regards,

    Boopathi S

    Monday, August 25, 2014 3:28 PM
  • Hi,

    What do you by "I used CTRL+P  to paste"? As I know, we usually use copy\paste with ctrl+C\ctrl+V.

    More information would be helpful.

    Anyway, if this issue only happened in IE, then what is the result is we copy something with right-click\Copy?

    You can also launch IE in add-on mode to tset this issue, click "Start", type "internet", then click Internet Explorer (No Add-ons).

    Meanwhile, clear browser history\caches\cookies, etc. Tools\Internet Options\General\Delete...


    Yolanda Zhu
    TechNet Community Support

    Tuesday, August 26, 2014 2:13 AM
  • This problem is often caused by an access rights management issue with the Java applet. The reason for this problem is unknown, and it is rare for it to happen, but it is easily solved. 

    Make sure that the appropriate version of Java is installed on your computer, depending on your operating system

    • Open the Start menu and then Control Panel
    • Select the Java icon
    • Right-click on Open then select Advanced > Java Console > Show Console
    • Close the window by clicking Apply > OK
    Tuesday, August 26, 2014 11:00 AM
  • Hello Nency Willims,

    I followed the methods in the below URL. Then the issue is resolved.

    https://blogs.oracle.com/kyle/entry/copy_and_paste_in_java

    Thanks for all you help.

    Regards,

    Boopathi S

    • Marked as answer by EMMmmmmmm Monday, September 1, 2014 9:48 AM
    Wednesday, August 27, 2014 4:02 PM
  • I think you should try to paste things  by using ctrl+V buttons 

    Wednesday, August 27, 2014 4:06 PM