locked
Terminal Server 2012 Control Panel items cannot add Mail (Microsoft Outlook 2016) (32-bit) RRS feed

  • Question

  • Hello, Since Office 2016/365 I cannot found a way to show the Mail icon in control panel by using "Show only specified Control Panel items"

    I have tried "Mail" which was working for Office 2010, "Mail (Microsoft Outlook 2016) (32-bit)" and "mlcfg32.cpl" but I can't have it working. the only to see it is to disable that policy.

    https://patrickhoban.wordpress.com/2013/11/18/0759-2/
    This doesn't apply as we have a server that still run Office 2010 and the mail icon appear correctly and that registry key doesn't exist.

    Any one else has that issue?

    Thursday, September 7, 2017 12:48 PM

Answers

  • Thank you for the update. Now I understand it more clearly.

    Please try entering "Mail (Microsoft Outlook 2016)" without quotes in the List of allowed Control Panel Items. This works for me.

    Please let us know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steve Fan Monday, September 11, 2017 9:29 AM
    • Marked as answer by fr4nk1985 Thursday, September 14, 2017 6:26 PM
    Monday, September 11, 2017 9:29 AM

All replies

  • Hi,

    Can you see "mlcfg32.cpl" if we try searching for it?

    We may also try running a repair of your Office installation and then see whether you can see the Mail icon now. If Quick repair doesn't work, please also try Online Repair. For your convenience:

    https://support.office.com/en-gb/article/Repair-an-Office-application-7821d4b6-7c1d-4205-aa0e-a6b40c5bb88b

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 8, 2017 7:41 AM
  • Hello, yes I can see that file at the location where office is installed. If i don't use the Group Policy I can see the icon as well and it's functioning.

    It's just when I enable that policy (Show only specified Control Panel items) that I can't found which name it want. With Outlook 2010 and 2013 just "Mail" will work but not for 2016, all other setting that I have specified work

    Thank you

    Friday, September 8, 2017 4:56 PM
  • Thank you for the update. Now I understand it more clearly.

    Please try entering "Mail (Microsoft Outlook 2016)" without quotes in the List of allowed Control Panel Items. This works for me.

    Please let us know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steve Fan Monday, September 11, 2017 9:29 AM
    • Marked as answer by fr4nk1985 Thursday, September 14, 2017 6:26 PM
    Monday, September 11, 2017 9:29 AM
  • Hello, yes that did work! thank you!

    I guess I was too specific when i tried with "Mail (Microsoft Outlook 2016) (32-bit)"


    • Edited by fr4nk1985 Thursday, September 14, 2017 6:27 PM typo
    Thursday, September 14, 2017 6:26 PM
  • You're welcome!

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 15, 2017 5:08 AM