Windows cannot finish configuring the system - HELP!

    General discussion

  • OK heres what I have done.

    1.) Build an image using the following process:

       a) Booted from PXE, chosen Windows 7 x64 VLK and the apps I want
       b) Made any further customisations and added on extras.

    2.) Then I ran a "Sysprep & Capture" task sequence and captured to the server.

    3.) Add in the new Operating System

    4.) Create a task sequence for said operating system

    5.) Deploy to PCs

    I now recieve and error of "Windows could not finish configuring the system.  To attempt to resume configuration, restart the computer"

    ... Which doesnt work.

    I have 20 PCs to build ina hurry and have used MDT 2010 to deploy Windows 7 OEM and ENTERPRISE without this error, my VLK disk was genuine and from Microsoft when I first added the VLK OS into MDT2010.  Scratching my head with this one.


    Thursday, April 12, 2012 12:25 PM

All replies

  • I had this issue when capturing a customized image for redeploy and it was solved by applying this hotfix offline via the packages folder

    Add it to the packages folder so it gets installed offline, and it will exist on the system before it get to the error.

    Thursday, April 12, 2012 9:12 PM
  • Hi Jonnie,

    The error which you recieved is because of two reasons,

    1. The Antivirus application installed on the reference image (base image) may cause this error.

    2. The computer name provided in the unattend.xml file. The computer name field should not be blank.

    Look on to the setuperr.log file in the location %systemdrive%\Windows\System32\Sysprep\Panther and find out the place where the deployment is stopped exactly.

    Could you provide the above details for further investigation.



    Friday, April 13, 2012 11:06 AM
  • Have you tried this yet?
    Tuesday, April 17, 2012 4:51 PM
  • @JoeZeppy I havent tested it as I only had four days to get the job complete and I used other means (building individually) to get the job done.

    At home I used the same deploymentshare to install the same OS on a virtual machine.  I captured and deployed in exactly the same way and I received no errors.  I will add the package in you suggested anyway to 'cover' all bases.   It may be a while before I get to fully test this, I'm looking to get a loan laptop so I can test the procedure on the hardware and see if the error has fixed.  I will report back as soon as I can.

    @Prabu_mdt my image did not have antivirus, and the computer name was not blank.

    @somahony73 I will check out the links, thank you!

    Regards JH

    Wednesday, April 18, 2012 7:29 PM