none
Setting Up Windows 10 with MDT RRS feed

  • Question

  • Hi Everyone,

    We have been using MDT 2013 Update 1 for a few months now with no issues using Windows 7. We now have plans to move all the systems to Windows 10 which will also require us to set up the imaging process which we are having trouble with.

    I got two versions of Windows 10 from Dell, one is the "OEM" CD and the other is the USB. When I upload them to MDT they are identified as "Microsoft Windows Recovery .... for Windows 10 Pro". What I did is I took an existing task sequence that gives the system drivers/installs OS/adds local admin account/installs applications (in this case I selected no applications to be installed)/joins the system to domain as the very last step. However, we are keep getting stuck right after installing the OS. After MDT finishes installing OS it reboots and takes us to the screen that asks to select the language and the keyboard layout. After we select Englush/US layout and click continue it takes us back to the same screen and so on. This happens regardless of if we shut down the system.

    My question is if anyone has seen this issue and if you know how we should go about getting around this and preferably skip that setup all together so MDT can continue to image. Ideally I would want it to act same as Windows 7 where no interaction is needed with the system. I should also mention that we are pretty much using the standard template and we simply added few cmd line procedures for the service account and etc.


    Friday, April 29, 2016 7:48 PM

All replies

  • Windows 10 is not installed the same way as Windows 7, I would suggest creating a new Task Sequence and then customizing it but reusing your Win7 TS is most likely not going to work.

    David Sebban | Nelite North America | My Blog : http://dsebban.wordpress.com | Follow me on twitter : http://twitter.com/davidsebban

    Friday, April 29, 2016 7:54 PM
  • The issue though is that it never even gets to the point where the task sequence is different from the standard. I still tried to create a new task sequence in workbench but I am getting the same result.

    Friday, April 29, 2016 8:21 PM
  • IT is unclear to me what kind of install.wim file you are using, if you are importing an OEM customized install.wim from Dell, then most likely you are violating Microsoft Re-Imaging rights.

    Instead please import a new Enterprise install.wim Operating System image file from your VL source. IF you are not a SA customer, then you might be able to get away with installation of Windows 10 Home/Pro from MSDN sources, but re-installation/modification of OEM images in corporate scenarios is very frowned upon.


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Friday, April 29, 2016 10:24 PM
    Moderator
  • Hi Keith,

    I am not actually editing the disk as I don't think you can do so in Win 10. However, I did notice that most of the guides (and as you just mentioned) refer to install.wim and I don't actually have that on the CD or USB version of the OEM Windows 10. 

    The only wim file i have is BOOT.wim (found in sources folder). With that said, I do have install.swim and install2.swim inside the same folder (sources\) but I am not sure what to do with it. Perhaps that is my issue but I am very skeptical to rename them.

    Thanks,

    Friday, April 29, 2016 11:01 PM
  • *.swim are "Split WIM" files.
    FAT32 partitions have a maximum 4GB file size, so it's common to split the files, you can use DISM to rejoin.

    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Friday, April 29, 2016 11:25 PM
    Moderator