locked
Problem with Lync audio output RRS feed

  • Question

  • Dear,
    I'm trying to set up audio in the Lync app.
    When we entered a meeting where we were invited, we could not hear the audio of the meeting.
    When you try to choose the meeting audio, "Skype for Business" appears, and a message saying: You need to set up an audio device. I click on "make this the default connection" then "connect". In this window I hear through the headset, a sound of error.
    But this window appears and the meeting audio is not heard.

    I go into "meeting options", Audio Device.
    The following message appears:
    You need to set up an audio device.
    If you already have a device, go to Audio Settings to check them.

    PC Audio works normally in other applications.

    Could someone tell me how to solve this problem?

    Monday, August 14, 2017 5:37 PM

All replies

  • Deleted
    Monday, August 14, 2017 11:50 PM
  • Hi ricardo_claus,

    Did the issue happen to all users in your environment?

    What’s your client version, SFB 2015/2016 or Lync 2013?

    Please try to update your audio card driver to latest then test again.

    Checking Skype for Business (Lync) Setting: 
    1.Ensure your Skype for Business device is selected as your default Skype for Business audio device:
    2.Open your Skype for Business client. 
    3.Select the Down Arrow to the right of the configuration /setup wheel.
    4.Select Tools and then Audio Device Settings.

    Ensure your Skype for Business device is selected as the device to use for audio calls.
    1.Check your Skype for Business device volume:
    Check and test the volume settings for your Skype for Business device (speaker, microphone and ringer) by adjusting the appropriate slider buttons and pressing the green arrow to test your settings.
    2.Ensure the Mute button on the Skype for Business device is not depressed.
    3.Select the Check Call Quality button and follow the directions to see how you sound to others.

    I will share a document about troubleshooting Lync audio issue, please refer to
    https://support.office.com/en-us/article/Troubleshoot-Lync-audio-68d84cf2-5d8c-4c91-bda6-69755f3fa165#bkmk_cant_hear


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by DBSWDK Tuesday, August 15, 2017 5:49 AM
    Tuesday, August 15, 2017 2:55 AM
  • Hello,
    Yes, we listen to audio perfectly (music, video, youtube)
    Tuesday, August 15, 2017 11:43 AM
  • Hello Alice,
    According to Windows 10 Update, I am already using the latest version of the driver. The sound works perfectly in other situations (mp3, video, streaming video and etc).

    I tested the app on only 5 machines around me. Both with different hardware. Both devices have the same problem.
    We do not have Skype for Business.
    We received the meeting invitation link. When opening, the browser asks if I want to open the "Skype Meeting App". If the app is not installed, I download it and install it.
    The version I am using is: Skype Meeting App 16.2.0.194
    I had looked at the link that you informed, before reaching this forum.
    When I open the app, it has already asked me to configure the audio, but it does not recognize the sound card.
    I could not attach images to the post.
    Sorry for my English. I'm from Brazil.


    Tuesday, August 15, 2017 12:01 PM
  • Hi ricardo_claus,

    Thanks for your response.

    Based on your description, you use Skype web app when you join skype meeting, is that right?

    If you use skype web app to join meeting, you could try to change another web browser test if the issue persists.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, August 16, 2017 6:44 AM
  • Hello Alice.
    The first tests were done only in the Chrome browser.
    After your tip, I tested on Edge and Firefox. Both asked to install the Skype Meetings App Web.
    The problem occurs in both Edge, Chrome and Firefox browsers.
    Wednesday, August 16, 2017 6:22 PM
  • Hi ricardo,

    Thanks for your response.

    If all users had this issue, we suggest you check if there are any event IDs in SFB application log.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Tuesday, August 22, 2017 9:02 AM
    Tuesday, August 22, 2017 8:52 AM
  • Alice,
    In the Windows / Application Event logs, I find this information only:

    Windows Installer reconfigured the product. Product Name: Skype Meetings App. Product Version: 16.2.0.194. Language of the product: 0. Manufacturer: Microsoft Corporation. Reconfiguration error or success status: 0.

    Product: Skype Meetings App - Setup completed successfully.

    Ending a Windows Installer transaction: C:\Users\User ...\Downloads\SkypeMeetingsApp.msi. Client Process ID: 7832.
    Tuesday, August 22, 2017 12:54 PM
  • Hi ricardo_claus,

    Please try to reinstall web component as below:

    1. Go to Windows control panel , program and features

    2. Remove web components and web conference

    3. Run step 2: setup or remove Lync server components in Lync deployment wizard

    4. Run the latest CU installer file to update the Lync Server web components to the
    latest.

    4. start Lync services



    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 5, 2017 6:55 AM