none
Unable to open PS enterprise file from Project 2007 RRS feed

  • Question

  • We use MS Project Professional 2007 with Project Server. Several weeks ago my open file dialog stopped working in Project 2007.

    I can bring up the dialog, I can see the list of all my enterprise projects but when I double click on them or click on them and then click "Open", nothing happens.  If I type the name of one of these enterprise projects in the file name box at the bottom of the form and hit enter (or click Open) I get a file not found message.

    Note that I *can* use this dialog to open mpp files resident on my local machine.   It's just the enterprise projects that refuse to be opened.

    Also, I can use Project Web Access to view (most of) my enterprise projects, and I can open them from PWA if I select them in Project center and click the icon next to their name.  I was using this as a workaround until I imported a project last week into server that doesn't showing up in the list of enterprise projects I see in PWA.  Now I have no way to open this project.  This "missing" enterpise project *does* show up the Project 2007 open file dialog but I cant open it from there.

    Update: I found out that if another (authorized) user publishes the missing file for me, I can "see it" and open it from PWA.  However, I still cant open enterprise files via the Proj 2007 file dialog.


    AldoD


    • Edited by AldoD Friday, September 21, 2012 7:38 PM
    Friday, September 21, 2012 7:35 PM

All replies

  • Hi Aldo,

    Does this happen only in one computer?
    If it happens only in one machine, can you try the following?

    1. Open Project Pro.
    2. Login with Computer Account.
    3. Go to Tools -> Enterprise Options -> Microsoft Office Project Server Accounts...
    4. Select the account that is having the problem.
    5. Click Remove.
    6. Close and open Project Pro with Computer Account.
    7. Go to Project Server Accounts and click Add.
    8. Add the account again by providing the name and Project Server URL.
    9. Close Project Pro and open it again with the newly created account.

    Hope this helps.

    Regards

    Ajith

    Friday, September 21, 2012 9:54 PM
  • Hi Aldo,

    if this issue occurs just in one computer, try to repair Ms Project.

    if not , probably global enterprise is corrupted, if u have saved your global enterprise from administative backup, restore it.

    Best regards.



    Jalal Blali MCTS, MCITP


    • Edited by Jalal blali Sunday, September 23, 2012 10:37 AM
    Sunday, September 23, 2012 10:06 AM
  • Thanks for the suggestion.  Unfortunately, this did not resolve the problem.

    AldoD

    Monday, September 24, 2012 3:41 PM
  • I have tried repairing MS Project and MS Office a few times to no avail.

    I will try to access PS from another computer to see if it is only affecting my machine.

    I will ask our admin about restoring a global enterprise backup.

    Thanks,

    Al


    AldoD

    Monday, September 24, 2012 3:45 PM
  • I tried opening my PS enterprise files via Proj 2007 from another machine.  It worked.

    I also tried creating a new connection to our PS server (in Proj 2007 Tools/Enterprise Options/Microsoft Office Project Sever Accounts/) on my machine.  Didn't work.

    Wednesday, September 26, 2012 6:53 PM