locked
MS Access 2013 System Resources exceeded RRS feed

  • Question

  • I have a user who imports records from Excel 2013 into Access 2013 and she receives an error stating the system resources have been exceeded. the errors occurred using both MS Office 2010 and Office 2013 32-bit

    I have updated, uninstalled/reinistalled, ran the KB2760362 (ace-non) hotfix and modified the registry adding a DWORD entry to:

    HKLM\Software\WOW6432node\Microsoft\Office\15.0\Access Connectivity\Engine\Engines

    Adding a data value of 1 into the reg file. after restarting we tried the import again with the error reappearing

    laptop specs:

    Win7 64-bit, 16 gb RAM, 320gb 7200 rpm drive. nvidia graphics card

    Thank you

    Friday, February 13, 2015 2:24 AM

Answers

  • Hi,

    Based on the error message, please try the following methods and check if they are helpful.

    Method One

    We may reset the registry key: [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\15.0\Access Connectivity Engine\Engines\ACE]
    MaxBufferSize = 1024

    Method Two

    If you have installed any version of the Access runtime, please remove it, this also may be a factor.

    Ps: Please try the Hotfix for Access 2010.

    Regards,

    George Zhao
    TechNet Community Support


    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs.

    • Proposed as answer by George123345 Friday, February 20, 2015 4:32 AM
    • Marked as answer by George123345 Monday, March 9, 2015 5:30 AM
    Monday, February 16, 2015 2:29 AM

All replies

  • Hi,

    Based on the error message, please try the following methods and check if they are helpful.

    Method One

    We may reset the registry key: [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\15.0\Access Connectivity Engine\Engines\ACE]
    MaxBufferSize = 1024

    Method Two

    If you have installed any version of the Access runtime, please remove it, this also may be a factor.

    Ps: Please try the Hotfix for Access 2010.

    Regards,

    George Zhao
    TechNet Community Support


    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs.

    • Proposed as answer by George123345 Friday, February 20, 2015 4:32 AM
    • Marked as answer by George123345 Monday, March 9, 2015 5:30 AM
    Monday, February 16, 2015 2:29 AM
  • Hi George,

    I face the same problem with Access on Office365. I tried to upload large amount of data from Excel and append it to an Access table with the same "System Resource Exceeded" error message.

    Running both hot fixes for Access 2010 and 2013 did not work as both indicated that there were no products installed in the system for the fix.

    When I tried your suggestion to edit the registry, it seems to me that the problem is because there are no registry folder for \Access Connectivity Engines\Engines\ACE\.

    There are only the following folders under Computer\HLM\Software\Wow6432Node\Microsoft\Office\15.0:

    • Access
    • ClickToRunStore
    • Common
    • Excel
    • OneNote
    • Outlook
    • PowerPoint
    • Publisher
    • Registration
    • User Settings
    • Word

    Under Access registry folder, there are only the following: 

    • Capabilities\FileAssociations
    • Capabilities\URLAssociations
    • InstallRoot

    Please kindly advise on how to fix the problem. Thanks beforehand!

    Angga Mahendra

    Sunday, February 22, 2015 3:41 AM
  • This worked for me:

    https://support.microsoft.com/en-us/kb/2726928

    After you install the hotfix package, follow these steps to enable the hotfix:

      • Click Start, click Run, type regedit in the Open box, and then click OK.
      • Locate and then click one of the following registry subkeys:

        On 32-bit versions of Access on 64-bit versions of Windows:HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\14.0\Access Connectivity Engine\Engines

    1. On the Edit menu, point to New, and then click DWORD (32-bit) Value.
    2. Type WorkingSetSleep, and then press Enter.
    3. In the Details pane, right-click WorkingSetSleep, and then click Modify.
    4. In the Value data box, type 1, and then click OK.
    5. Exit Registry Editor.

    No more 3035 Errors!

    Regards Richard

    Thursday, October 13, 2016 8:48 AM