locked
Exchange 2003 auto reply RRS feed

  • Question

  • Hi,


    I have Exch 2003. How to set auto replies for mailbox user xx@xx.com. Any setting at server and client side?

    i already performed this step;

    1. Open your Exchange System Manager
    2. Expand your “global Settings Folder”
    3. Right Click on “Internet Message Formats”
    4. Select the “Advanced” tab
    5. Tick the box “Allow automatic Replies”
    6. Click “ok” to save the settings.

    Also enable auto reply at outlook 2010.

    When client outlook is open, the auto reply for sender internal and external work.

    When client turn off outlook 2010 only sender from internal email work. The sender email from external not working.

    Please help.


    jaie

    • Changed type Castinlu Tuesday, May 29, 2012 6:04 AM
    Monday, May 14, 2012 9:09 AM

Answers

  • Sorry, my mistake. It's work. Thx.

    jaie

    • Marked as answer by Castinlu Tuesday, May 29, 2012 6:04 AM
    Monday, May 14, 2012 9:23 AM