locked
Live Mail message not found RRS feed

  • Question

  • I am running windows live mail on Win 7 x64 and keep getting messages saying "The contents of this message cannot be found." I have logged onto my webmail and read the same message with no problem. Any ideas as to cause and fix?
    Tuesday, August 18, 2009 3:40 PM

Answers

  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    Does this issue occur while reading other messages? It seems that Windows Live Mail doesn't correctly receive this message. Let's try the following:

     

    1.    Check for new messages manually.

     

    1) Start Windows Live Mail.

    2) Click the Tools menu, and then point to Send and receive. 

     

    If you can't see the menu bar, in the upper right corner of the screen, click the Show menu button, and then click Show all menus.

     

    2.    Remove account and re-add account.

     

    1)    Start Windows Live Mail.

    2)    In the folder pane, right-click your e-mail account, and then click Remove account.

    3)    Close Windows Live Mail, and then restart it.

    4)    Add the account back to Windows Live Mail again. To do this, please  refer to the following website.

     

    http://help.live.com/Help.aspx?market=en-US&project=WL_Mailv2&querytype=topic&query=OutlookExpressLivev1_PROC_AddAccount.htm

     

    Best Regards.

    Dale Qiao

     

    • Edited by Dale Qiao Thursday, August 20, 2009 7:50 AM
    • Marked as answer by Robinson Zhang Monday, August 24, 2009 6:02 AM
    Thursday, August 20, 2009 7:27 AM

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    Does this issue occur while reading other messages? It seems that Windows Live Mail doesn't correctly receive this message. Let's try the following:

     

    1.    Check for new messages manually.

     

    1) Start Windows Live Mail.

    2) Click the Tools menu, and then point to Send and receive. 

     

    If you can't see the menu bar, in the upper right corner of the screen, click the Show menu button, and then click Show all menus.

     

    2.    Remove account and re-add account.

     

    1)    Start Windows Live Mail.

    2)    In the folder pane, right-click your e-mail account, and then click Remove account.

    3)    Close Windows Live Mail, and then restart it.

    4)    Add the account back to Windows Live Mail again. To do this, please  refer to the following website.

     

    http://help.live.com/Help.aspx?market=en-US&project=WL_Mailv2&querytype=topic&query=OutlookExpressLivev1_PROC_AddAccount.htm

     

    Best Regards.

    Dale Qiao

     

    • Edited by Dale Qiao Thursday, August 20, 2009 7:50 AM
    • Marked as answer by Robinson Zhang Monday, August 24, 2009 6:02 AM
    Thursday, August 20, 2009 7:27 AM
  • I deleted the offending messages and the problem has not yet re-occured. My messages are only deleted from the server 5 days after being downloaded so I can always read them directly with a web browser. It only happens infrequently and does not apply to all messages in a batch. Reminds me of the early days of Outlook Express when it used to do the same thing.
    Monday, August 24, 2009 1:54 PM