locked
Disable active desktop when desktop tab not present in display properties RRS feed

  • Question

  • I have an XP computer where there is a blue background behind the text on desktop icons.  I think this happened because someone somehow set an active web desktop, but they have the Desktop tab removed by GPO from their Display Properties when you right-click, then properties on the desktop.  Is there a way to turn off active desktop without that tab?  or do i just need to delete their profile?

    Sorry for posting in a Vista forum.

    Thursday, January 13, 2011 6:03 PM

Answers

  • Hi,

    Sorry for the misunderstanding, please follow the steps below:

    1. Click Start > Settings > Control Panel. Then double click on System Icon, system properties window will open.
     2. Click on Advanced tab in System properties window.
    3. Click Settings button next to performance option.
     4. Under Visual effects tab, check (or tick) option “Use drop shadows for icons labels on the desktop”. Background color of desktop icons will be set to transparent instead of ugly looking solid blue color.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by RJO22 Monday, January 17, 2011 2:59 PM
    Monday, January 17, 2011 8:06 AM
    Moderator

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    There is a Group Policy setting called "Active Desktop Wallpaper" that will prevent users from changing the wallpaper via Windows Display Properties and via Picture Manager’s Set as Desktop Background command. To enable that setting in Windows XP Pro SP2 and obtain the tab, follow these setps: 1) Login with a user that is a member of the administrators group. 2) Click Start, click Run, type gpedit.msc and click OK. 3) Under User Configuration, expand Administrative Templates, expand Desktop, and click the Active Desktop folder. 4) Under the list of settings in the right-hand pane, double-click Active Desktop Wallpaper. 5) Change the setting to Enable, enter the path to the picture in the Wallpaper Name field. Click OK and close the Group Policy window. 6) Now test the Set as Desktop Background command from Picture Manager. The desktop should not change. In Vista the setting is called "Desktop Wallpaper" and it is in the "Desktop" folder.

     

    The other way involved registry which is not suggested. If necessary, better make a backup of the registry before any modification.

     

    In registry restricted permission for the user for the “HKEY_CURRENT_USER\Control Panel\Desktop” key. This is the location where the background option will be set.

     

    By the way, Windows XP is not supported, it is suggested to upgrade to Windows Vista or Higher.

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, January 14, 2011 8:44 AM
    Moderator
  • Thanks Magon.  i think you misunderstood the question though.  What I want is to just remove the blue shading behind the text under each desktop icon, I dont want to set an Active Desktop wallpaper for all my users.
    Friday, January 14, 2011 2:34 PM
  • Hi,

    Sorry for the misunderstanding, please follow the steps below:

    1. Click Start > Settings > Control Panel. Then double click on System Icon, system properties window will open.
     2. Click on Advanced tab in System properties window.
    3. Click Settings button next to performance option.
     4. Under Visual effects tab, check (or tick) option “Use drop shadows for icons labels on the desktop”. Background color of desktop icons will be set to transparent instead of ugly looking solid blue color.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by RJO22 Monday, January 17, 2011 2:59 PM
    Monday, January 17, 2011 8:06 AM
    Moderator
  • Perfect!!  Many thanks Magon, never would have thought to look there for that.
    Monday, January 17, 2011 3:00 PM