locked
My background is a blackscreen RRS feed

  • General discussion

  • Well i had fore some times many back grounds..and it all worked.. but i actualized my video card driver and it stopped working.. just a black screen (toolbar and icons work) i have  an nvidia integrated.. tryed every thing... but cant make it work...
    Tuesday, October 6, 2009 6:44 AM

All replies

  • Hi,

    I take it by 'actualized' you mean downloaded the latest drivers?

    If not then i would advise visiting nVidia Downloads and under Option 2: click the 'Graphics Drivers' button. This will initialize an autodetect of you current GFX hardware & current drivers. If there are newer drivers available it will offer you them as a download. You can then install the new drivers and your issue should be fixed.

    If i'm wrong then please elaborate on what you exactly mean my 'actualized'?

    Thanks


    Jeff
    If anyone is helpfull, please click the 'Vote as helpfull' icon. If anyone has answered, please click 'Suggest as answer' at the bottom of the post involved :) Thanks
    Tuesday, October 6, 2009 7:37 AM
  • well it's not that easy Orbital.. nvidia page recognices my seven as 64 bits.. and i'm runnin it as 32 downloads the wrong file.. i have to search it manually... it's takin me all night long n i got an exam in hours :@
    Tuesday, October 6, 2009 11:25 AM
  • If you tell me the make & model of your GFX i'll get you a direct link :)
    If anyone is helpfull, please click the 'Vote as helpfull' icon. If anyone has answered, please click 'Suggest as answer' at the bottom of the post involved :) Thanks
    Tuesday, October 6, 2009 11:34 AM
  • i got it i think... its the integrated of msi p6ngm nvidia mcp73v i just installed one but my screen is tilting and the gadgets work bizarrely
    Tuesday, October 6, 2009 11:37 AM
  • You cannot vote on your own post

    i installed this  one "191.07_desktop_win7_winvista_32bit_english_whql.exe" n it goes worst i'm downloading it again... the strangest thing is that when installin the backgropund appears.. but it doestn ask for a restart n i don't know if i should...

    Tuesday, October 6, 2009 11:47 AM
  • It's best practice to restart your machine after installing new drivers, even if not prompted. Once rebooted try changing the theme (right-click desktop, personalize) and see if that has any effect.
    If anyone is helpfull, please click the 'Vote as helpfull' icon. If anyone has answered, please click 'Suggest as answer' at the bottom of the post involved :) Thanks
    Tuesday, October 6, 2009 11:50 AM
  • already did all those things nothings works... :@ is microsoft sellin this ____? im gettin pissed off in a got college now whit exam n no sleepin at end it broght me more problems than solutions...
    Tuesday, October 6, 2009 11:55 AM
  • 1  option I can think of is to perform a Custom/Repair Install which will in essence perform a clean install with no loss of data.

    Note: always read any backup information before performing this option

    The only other option is to run Windows Update (if you haven't already) and see if it detects any new drivers
    If anyone is helpfull, please click the 'Vote as helpfull' icon. If anyone has answered, please click 'Suggest as answer' at the bottom of the post involved :) Thanks
    Tuesday, October 6, 2009 11:59 AM
  • windows updated my drivers that were workin fine :@ to ones performed by them!!! i CANT loose my information again as it happened last year with my XP reintalation.. THIS TIME I GO SERIOS IM GOING TO COLEGE IN A FEW MINUTES IF THERES NO SOLUTION I CHANCHE TO MAC OR LINUX N SE FINIT BYE MICROSOFT N MY OPINION COUNTS A LOT
    Tuesday, October 6, 2009 12:08 PM
  • HOW DO I DON'T LOOSE MY INFORMATION I'M VERY PISSED OF I THINK I TURNED RED!!
    Tuesday, October 6, 2009 12:11 PM
  • Have a look at the link I set you in my previous post :)

    Also, you may find This thread useful, just read my reply ;)
    If anyone is helpfull, please click the 'Vote as helpfull' icon. If anyone has answered, please click 'Suggest as answer' at the bottom of the post involved :) Thanks
    Tuesday, October 6, 2009 12:18 PM
  • yes i did i read better when i calmed down... te restore only restore point i have comes after the black screen happend... im checkin affected programs and sais that the problem r the drivers :S im tryn hope nothing happens... if not ill re install, but its a huge lost o time if this is the release, ms goes down badly
    Tuesday, October 6, 2009 12:36 PM
  • Following either the repair install or Windows easy transfer options will result in no loss of data if performed correctly :D
    If anyone is helpfull, please click the 'Vote as helpfull' icon. If anyone has answered, please click 'Suggest as answer' at the bottom of the post involved :) Thanks
    Tuesday, October 6, 2009 12:45 PM
  • didn't worked at all.. ill try the reinstallation after i come back from college and thats it, im F tired of get viruses loose information get DENIAL of mi serials to install MS OS n call n said so the can't help me, n be treated pasive agresive by ms employees, hope for ms i was lied to in college, cause if this is the final release ill laugh at the one who gets it n give an ubuntu for free, n i'm no F kiddin im calmed down but very pissed off. I thoght this was the one, i follow ms os from DOS, hope is last u loose... but some times u do... see ya later
    Thanks shark
    Tuesday, October 6, 2009 12:51 PM
  • You're welcome and I hope it works for you :)
    If anyone is helpfull, please click the 'Vote as helpfull' icon. If anyone has answered, please click 'Suggest as answer' at the bottom of the post involved :) Thanks
    Tuesday, October 6, 2009 12:55 PM
  • i really mean it thanks for your help man you r really wellcome
    Tuesday, October 6, 2009 12:57 PM