locked
Keybord Problem RRS feed

  • Question

  • My keyboard aso has a mind of its own.

    I have a laptop new factory installed with windows 7 and one here I bought the upgrade from vista to windows 7.

    Both have the same problem. It is not my typing I am very careful and it jumps most of the time to previous lines, In emails it often jumps to the send to box or after my signature etc

    any idea / solutions if not I will just have to get something else Any suggestions on  a better product without having to change the hardware.

    I had the problem 4 times while doing this short text

    Robert

    Wednesday, July 14, 2010 11:53 AM

Answers

  • Hi Robert, do you mean you have installed dual-boot system on the laptop and the issue occurs on both of them? If this is the case I suspect this is a hardware related issue. To narrow down the issue, you can go to Safe Mode and see if the keyboard works fine:

    1. Restart the computer.
    2. Keep pressing the F8 key until the Windows Startup menu appears.
    3. Choose Safe Mode by using the up and down arrows on your keyboard, and press Enter.
    4. Start the computer in Safe Mode.

    (Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary. To return the system back to Normal Mode, we can simply restart the computer. )

    5. Open notepad and see if the keyboard works fine.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sean Zhu - Friday, July 23, 2010 4:21 AM
    Friday, July 16, 2010 5:21 AM

All replies

  • Hi Robert, do you mean you have installed dual-boot system on the laptop and the issue occurs on both of them? If this is the case I suspect this is a hardware related issue. To narrow down the issue, you can go to Safe Mode and see if the keyboard works fine:

    1. Restart the computer.
    2. Keep pressing the F8 key until the Windows Startup menu appears.
    3. Choose Safe Mode by using the up and down arrows on your keyboard, and press Enter.
    4. Start the computer in Safe Mode.

    (Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary. To return the system back to Normal Mode, we can simply restart the computer. )

    5. Open notepad and see if the keyboard works fine.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sean Zhu - Friday, July 23, 2010 4:21 AM
    Friday, July 16, 2010 5:21 AM
  • No dual-boot, On my laptop I did a full back up on  a external drive, did a full clean up includiing uninstaling Vista and then installed Windows 7.

     

    My notebook is new and Windows 7 was instaled at the factory....out of the box. 

    Thanks for your help

    Friday, July 23, 2010 2:48 PM
  • Forgot to mentionned I do use special  characters often for French Ex. é ê  ô etc not sure if there is a potential connection to the problem. However it does react even when I am not using special characters

     

    Thanks

    Friday, July 23, 2010 2:52 PM
  • It could just be that no matter how careful you are, some part of your hand it coming into contact with the notebook's touchpad.  Have you tried disabling the "tap to click" feature on your touchpad?  Some touchpad drivers even have a "Disable Touchpad While Typing" feature.
    Friday, July 23, 2010 2:59 PM