locked
Word 2013 - Not responding on exit RRS feed

  • General discussion

  • Hi, 

    We have Remote Desktop/Citrix server 2012 R2 with MS Office 2013/Office 365. Everything goes fine except Word. 

    Randomly, when any user closes the Word. The document window ends correctly, but the main window of the Word stops responding. A time of that state is random as well. 1-30 seconds and after that it successfuly ends.
    the second symptom is, that open the window with Settings takes more then 10 seconds. 
    In safe mode it ends correctly, but the seccond symptom is still here. 

    Auto repair Office, clean reinstall, disable all plug-ins, delete normal.dot - nothing helped.

    I will appriciate any valuable advice.

    br
    Monday, May 26, 2014 9:23 PM

All replies

  • Hello,

    You can follow this KB article to troubleshoot Outlook crash issue:

    http://support.microsoft.com/kb/921541/en-us?p=1

    Regards,

    Steve Fan
    TechNet Community Support

    Tuesday, May 27, 2014 6:45 AM
  • Thank you Steve,

    Unfortunately none of these steps helped me :(

    Sunday, June 1, 2014 10:25 PM
  • This time I've tryed clean uninstall with MS clean uninstall tool, install back from a newly downloaded medium in 32bit version - the problem appears again. Even with 64bit version. 
    All plug-ins disabled, default printer Microsoft XPS writer.
    • Edited by BooCzech Thursday, June 5, 2014 7:46 AM
    Thursday, June 5, 2014 7:46 AM
  • I just had this exact issue. In my case I ran procmon and it showed repeated called to the registry enumerating the contents of hkcu\software\Microsoft\office\15.0\common\MathFonts

    I had AppSense personalisation server running so I excluded this reg key and the problem went away.

    I also had a bigger issue before that where the main Word window wouldn't close at all, even after the 30 second delay. In this case it was a issue creating the normal.dotm file. Strangely,  applying a GPO to block Online Content worked a treat

    Microsoft Office 2013 / Tools / Online Content / Online Content Options > Enabled + Do not allow Office to connect to the internet


    ----Richard Bond

    Friday, June 13, 2014 3:14 PM