locked
Cannot Modify Indexing Options RRS feed

  • Question

  • I'm having a very strange problem with my Windows 7 machine.  I cannot change the indexing options because everytime I click the "Modify" button the cursor turns to the spinning circle and never opens the modify dialog.  Has anyone else experienced this problem or know how to fix it?  It's really annoying that I cannot change the folder, etc that are being indexed.  The dialog never shows Not responding in the task manager, but it clearly isn't.  I've let it sit for an hour and it never bring up the modify dialog.  It's really aggravating and any help is appreciated.
    Monday, November 7, 2011 8:54 PM

Answers

  • Have you made sure the disk indexing is switched on? Go to C drive, right click it and tick 'index this drive for faster searching'

     

    Try to accomplish your task in safe mode, or with a new user account.

    • Marked as answer by Arthur Xie Friday, December 9, 2011 2:44 AM
    Tuesday, November 15, 2011 11:07 AM

All replies

  • Have you made sure the disk indexing is switched on? Go to C drive, right click it and tick 'index this drive for faster searching'

     

    Try to accomplish your task in safe mode, or with a new user account.

    • Marked as answer by Arthur Xie Friday, December 9, 2011 2:44 AM
    Tuesday, November 15, 2011 11:07 AM
  • I also have the same problem.

    I think it might relate to outlook and or iCloud.

    Saturday, January 7, 2012 3:47 AM
  • Has anyone found a resolution to this? I am seeing it too and really need to get it resolved.

    Is there any other way to modify the index options?


    Kenny

    Thursday, February 9, 2012 4:34 PM