locked
I ran Reset.cmd to install sp3 and it totally messed up my puter RRS feed

  • Question

  • I couldn't install sp3 so did this solution "Reset the registry and the file permissions" from http://support.microsoft.com/kb/949377 I then went to windows updates again at microsoft updates and it seemed to run endlessly while it checked my puter for important updates. I did this to be attempt to download sp3 again. So I restarted my computer because it seemed like the windows update site was not working.
    When I got my puter started again, I had to sound, my icons are locked, I cannot copy and paste between apps, my windows installer isn't working, Internet Explorer is gone and won't reinstall. I cannot even do a system restore because that service is not working. My RPC Server Unavailable is unavailable. I have tried to restart service but am not able to and even through cmd and got access denied. 
    By the way my emachine restore disc does not seem to work. Something about the ghost file cannot be read. lol I do not have a windows xp home edition disc by the way.
    What can I do? I thought about downloading sp3 from softpedia but it says it won't work with a registered windows edition so haven't tried that. I can probably download an sp3 image file from microsoft to burn to disc but have no clue on how to do that. 
    I started this whole thing because my puter started to stall every few seconds with services program shooting up to 100 percent cpu in task manager. Looking that problem up it said something about a file not properly allocating the memory. And the solution to install the latest service pack which I tried. 
    I hope someone can help me.
    Thanks so much,
    :)
    • Moved by Kenneth Lee Wednesday, April 20, 2011 7:50 AM forum cleanup (From:MSDN, TechNet, and Expression Profile and Recognition System Discussions)
    Friday, September 24, 2010 2:35 AM