locked
\Boot\BCD 0xC000000e failure to install vista via USB drive RRS feed

  • Question

  • I just bought a 4GB Apacer HT203 flash drive to use to install Vista, the same one shown on http://kurtsh.spaces.live.com/blog/cns!DA410C7F7E038D!1665.entry.  I followed every command, including all the steps in DISKPART, then copied everything from the Vista disk to the flash drive, but when I try to boot off of it, I get an error: File: \Boot\BCD Status: 0xC000000e An error occurred while attempting to read the boot configuration data Based on everthing I've seen on the net, including the above mention article, the USB drive should have booted. I have booted off of other flash drives, so my computer's bios and MOBO IS capable of it. If anyone has any idea what's going wrong, please help be out. I've been wrapping my head around this one for nearly a week.
    Saturday, March 10, 2007 6:03 AM

All replies

  • anybody?
    Monday, March 12, 2007 3:31 AM
  • CAUSE

    During re-enumeration of a previously enumerated IDE controller, a race condition exists between Atapi.sys and Pciidex.sys or between Ataport.sys and Pciidex.sys. In this race condition, the following conditions are true:
    Atapi.sys and Ataport.sys use the _STM method to select a transfer mode on a channel. The _STM method is in the Advanced Configuration and Power Interface (ACPI) BIOS.
    Pciidex.sys verifies whether that channel exists by checking for the IDE Decode Enable bit.
    If the BIOS implementation of the _STM method has cleared the IDE Decode Enable bit, Pciidex.sys determines that the channel does not exist. When this behavior occurs, Pciidex.sys does not enumerate the channel
     
    visit me her and I will be able to help http://signpark.proboards81.com/index.cgi?board=windows 
    Monday to Friday 2PM - 10:30PM
    Monday, March 12, 2007 12:56 PM
  • Thanks for your help.  The drive booted and began installation with a newer computer, so it is my hardware that's the problem.  I don't have anything related to _STM method in my BIOS under ACPI.

     

    Maybe I need a new computer.....

    Monday, March 12, 2007 6:00 PM
  • Your welcome. If you ever need assistance let me know. www.thesignpark.com and select technical support.
    Monday, March 12, 2007 6:11 PM
  • Hello all,

     

    I'm having what I think may be a similar issue.  I have a Intel® Desktop Board D865GBF with what is the 'current' bios, so far as I can tell from the Intel web site.  I also have a Rosewill RC-200 RAID card that I have the Vista Ultimate OS on two mirrored IDE drives.  I'm guessing it's something to do with the hardware prehaps, but I'm at a loss.  I'm wanting to play around with winpe, but am getting nowhere fast, as I'm getting the same aforementioned error.  Any advice is greatly appreciated. 

     

    Thanks,

    jt

     

    Monday, September 8, 2008 12:52 AM
  • PS It's not the usb, I tried it on my work pc (Dell Latitude D630 laptop) and it worked like a charm.  I'm pretty sure it has something to do with the bios/raid.  Thanks again if anyone has any ideas on possible workarounds.  I'd like to play with this at home if possible.

    Monday, September 8, 2008 2:57 PM
  • Disabling UDMA on an old machine stopped the stop error :)
    Saturday, September 8, 2012 10:00 AM