none
Cache folder 'Access has been disallowed'. RRS feed

  • Question

  • One of my Project Server 2010 users is consistently having problems checking in and checking out her project from PWA.
    I've tried to talk her through removing the project from the local cache and found that there were no entries in the cache management view in Project Professional.
    I then tried to get her to remove the files from the cache directory on her local disk and when she tried to access the folder [C:\Users\Username\AppData\Roaming\Microsoft\Project\14\Cache] she got a pop-up warning saying 'Access to the directory has been disallowed'.

    We do use Group Policies a great deal and the 'Run' command has been removed from her profile by GP which has been hinted at in some of my Googling but her policy is no different to any other Project Server user in the organisation.

    Has anyone seen this before or have any experience of a similar issue?
    I'm constantly having to Force Check-In project for people or talk them through emptying the cache to get access to a plan on the server but this is the first time I've seen this error.

    N03L. 

    Monday, September 1, 2014 2:22 PM