none
"Master pages" link is missing after migration from Project Server 2010 to Project Server 2013 RRS feed

  • Question

  • Hi All,

    I followed "Migrating PS 2010 to PS 2013 Walkthrough steps: http://epmsource.com/2013/05/02/migrating-ps-2010-to-ps-2013-walkthrough/#comment-2416" to migrate from 2010 to 2013 and the migration seemed successful, but after I finished all the steps I opened the Project Web app and I received a blank white page (This is when I sign in with an authenticated user, when I sign in  with user that doesn't have permissions I get "Access required" page), I tried accessing other pages through the URL and I also got blank pages.

    Both "Project Server 2010" Farm and the "Project Server 2013"  Farm in my environment consists of 1 Web Server and 1 Database Server.

    Both farms are in the same domain. and I'm using the same accounts for the migration(SP.Admin for setup, SP.Farm for Farm account).

    Also If I create a new Project Web App site, it's created correctly with no problems.

    I then opened the site using the SharePoint Designer 2013, it seemed to contain all sites and content of the migrated site. I then noticed that the "Master pages" link is missing.

    I'm not sure if the "Master Pages" are missing from this Project web app or if they are there but I don't have permissions to view it, or if its something else completely

    I'll appreciate any insight you can provide .

    Thanks

    Thursday, June 6, 2013 1:30 PM

All replies

  • Update:

    I signed in with SP.Farm and now I can see the Master Pages link. But still the pages are blank. I think it has something to do with permissions but I am not sure what and where :)

    Thursday, June 6, 2013 2:45 PM