locked
Issue changing Default Config for SHV RRS feed

  • Question

  • I'm working on setting up NAP to be used with UAG DA.  Currently, I'm stuck trying to change the SHV Default Configuration, when I go down into the Windows Security Health Validator and click on the Settings button, i can see the Default Configuration option; however, i'm not able to open that Default Configuration to make any changes.  I've tried this on 2 different 2008 R2 servers and i have the same experience for both.  I didn't have this issue with a 2008 server but it's being removed for the 2008 R2 server.  Has anyone ever experienced this before?  Is there a way for me to change/view things with a command line for the SHV Configs?  I don't anticipate changing this often but once would be good.
    Thursday, January 6, 2011 1:42 PM

Answers

  • I've found the issue with this.  If you have .net framework 4 installed on the NPS server, you will not be able to open the Policy settings screen to configure the System Health Validator.  I've tested this on 2 servers and had the same issue on both and after removing .net 4 i was able to get into the default configuration tab and configure the policys.
    Friday, January 7, 2011 2:08 PM

All replies

  • Hi,

     

    Thanks for posting here.

     

    By using NETSH utility you could verify and modify SHV policies without console.

     

    Network Access Protection Commands for NPS

    http://technet.microsoft.com/es-es/library/cc732528(WS.10).aspx

     

    Meanwhile ,it's appreciated that if post any system prompt or event that relate with this issue here for further investigation.

     

    Thanks.

     

    Tiger Li

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, January 7, 2011 3:28 AM
  • I've found the issue with this.  If you have .net framework 4 installed on the NPS server, you will not be able to open the Policy settings screen to configure the System Health Validator.  I've tested this on 2 servers and had the same issue on both and after removing .net 4 i was able to get into the default configuration tab and configure the policys.
    Friday, January 7, 2011 2:08 PM
  • Hi,

    Glad you solved this issue.

    Hope you will enjoy in out technet forum.

    Thanks.

    Tiger Li

    TechNet Subscriber Support in forum
    If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, January 10, 2011 5:54 AM