none
Where it is possible to change the value separator in Custom Field? RRS feed

  • Question

  • Hello,
    This is a question around the "Custom Fields" and "Lookup Table"
    I linked a "Custom Field" to a "Lookup Table".
    I select the option "Allow multiple values to be selected from lookup table"

    When I used this "Custom Field" in a view, the selected values are separated by a comma ",".
    Where it is possible to change this value?

    I saw another project server where the character is a semi-column ";" and I would like to test with ";".

    Thank you in advance
    Pascal Jean

    Tuesday, January 6, 2015 10:27 AM

Answers

All replies

  • Hi,

    This will be triggered by your regional settings.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Tuesday, January 6, 2015 11:25 AM
    Moderator
  • Hi,

    This will be triggered by your regional settings.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Hello,
    Thank you for the answer.

    Do you mean the "local regional settings"?
    Because, depending on the PWA site I'm connected to I don't have the same values. I'm obviously using the same workstation.

    Regards

    Tuesday, January 6, 2015 12:02 PM
  • Thank you Guillaume,
    It was the good track.
    I found the regional settings in "Site Settings" / “Site Administration”.

    Until now, it seems solving the issue.

    Regards

    • Marked as answer by Pascal Jean 06 Wednesday, January 7, 2015 12:33 PM
    Wednesday, January 7, 2015 12:33 PM
  • Glad to see it helped! Thanks for the feedback.

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Wednesday, January 7, 2015 4:39 PM
    Moderator