locked
Virtualized Adobe Acrobat Pro XI fails on Win 7 now on Win 10. RRS feed

  • Question

  • Has anyone recently encountered an issue with their virtualized Adobe Acrobat Pro XI where when you try to create a PDF or create a form from existing document, the following happens? This worked until as of late.

    I have tried pulling the package back into the sequencer and running the repair but this does not solve the issue. I have also tried creating the Adobe PDF Convert.joboptions file during sequencing and merging with local but this fails as well. The AdobePDFCreationAddOn11 is installed locally.

    Any assistance would be greatly appreciated.

    Thanks,

    Robert

    Update:

    This is now failing on Win 10 with the same error.



    Friday, December 9, 2016 3:20 PM

All replies

  • So found a workaround for this issue but this is not a viable solution so if anyone can help, that would be awesome!

    The workaround is to set the Adobe PDF printer as your default printer and then you can use the right-click feature. Again, this is not a viable solution as everything should be automatic.

    Thanks,

    Bob

    Thursday, January 4, 2018 1:39 PM