none
Recipients cannot open a PDF attachments when send from my outlook

    Question

  • Hi Everyone,

    I have a problem with my outlook emails.when i send a pdf attachment from my outlook only to my internal users it get opened without any issue but when i send the same attachment to the users outside my organisation then the PDF attachment do not open for both internal and external users.

    For Example if i am sending an abc.pdf file from my account shah@abc.com to jan@abc.com it will open without any issue but if the same attachment i send to kan@xyz.com and jan@abc.com shah@abc.com it do not open and  give the following error message.

    

    and if i send the same attachment from owa to the given users it open without any problem.

    Please tell me  if anyone know about this 

    Thanks 



    • Edited by Sahi shah Wednesday, May 3, 2017 3:37 PM
    Wednesday, May 3, 2017 3:16 PM

Answers

  • Hi

    Simply downgrade to outlook 2013 to work around or update the product.


    Kindly click "Mark as Answer" on the post that helps you, this can be beneficial to other community members reading this thread.

    Regards.

    H.shakir

    • Marked as answer by Sahi shah Monday, May 8, 2017 11:30 AM
    Monday, May 8, 2017 10:51 AM

All replies

  • Hi,

    What version of Microsoft Outlook are you using?

    Does this issue happen with other types of attachments? Such as a Word document, a Excel workbook, etc.?

    Can these problematic PDF attachment be opened successfully from OWA?

    When sending the emails, which format are you using? Are you using the Rich Text Format? If so, we may try to switch to HTML and Plain Text format to see whether this issue continues.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 4, 2017 9:21 AM
    Moderator
  • Dear Steve Fan,

    We are using outlook 2016 and the issues only come when scanned documents from  our printer were used as attachment. And those scanned document always in PDF format. 

    When we attache those document in owa it does open normally without any issue.only problem occurs when send from outlook .

    Thank you!


    • Edited by Sahi shah Friday, May 5, 2017 6:11 AM
    Friday, May 5, 2017 6:10 AM
  • Hi

    Simply downgrade to outlook 2013 to work around or update the product.


    Kindly click "Mark as Answer" on the post that helps you, this can be beneficial to other community members reading this thread.

    Regards.

    H.shakir

    • Marked as answer by Sahi shah Monday, May 8, 2017 11:30 AM
    Monday, May 8, 2017 10:51 AM
  • Hi Shakir,

    I still don't know what the real issue was,may be outlook 2016 have some sort of shortcoming but downgrading to outlook 2013 has done the job.

    Thanks

    Monday, May 8, 2017 11:33 AM