none
OSX inactive idle timer and privileged end point detection RRS feed

  • Question

  • Hi

     

    When our OSX users are using an rdp session in the UAG portal, they get kicked out after 30 minutes. Clearly the java detection fails to see the rdp session as active and they get booted off. Anything we can do about this, as they are getting grumpy.

     

    Fitting in with the first part and more generally is it possible to identify OSX clients as privileged somehow? Then I could increase the session and idle timers perhaps (not sure how to do that but can work on it) to remove further grumpiness

     

    Thanks in advance

    Tuesday, August 2, 2011 2:48 PM

Answers

  • Hi Andrew,

    You should report the problem to Microsoft Support if you believe idle detection is not working for OSX users. 

    In any event, yes you can create an endpoint policy that makes all MAC users a privileged endpoint. Check under trunk configuration >> Endpoint Access Settings. You can play with the settings here so you can familiarize yourself.

    However its very basic, create a default access policy for privileged users and set MAC OS to always.

    Thanks
    Dennis

     

    • Proposed as answer by Dennis Lee [UAG] Saturday, August 20, 2011 5:27 PM
    • Marked as answer by Erez Benari Friday, August 26, 2011 10:28 PM
    Saturday, August 20, 2011 5:27 PM

All replies

  • Hi Andrew,

    You should report the problem to Microsoft Support if you believe idle detection is not working for OSX users. 

    In any event, yes you can create an endpoint policy that makes all MAC users a privileged endpoint. Check under trunk configuration >> Endpoint Access Settings. You can play with the settings here so you can familiarize yourself.

    However its very basic, create a default access policy for privileged users and set MAC OS to always.

    Thanks
    Dennis

     

    • Proposed as answer by Dennis Lee [UAG] Saturday, August 20, 2011 5:27 PM
    • Marked as answer by Erez Benari Friday, August 26, 2011 10:28 PM
    Saturday, August 20, 2011 5:27 PM
  • We have the same, we have to click refresh when the initial logon screen appears that seems to invoke the client components.
    Tuesday, August 23, 2011 8:12 AM