none
Task Sequence very slow after updating Install image RRS feed

  • Question

  • I ran into an issue that i have not been able to find a solution for. I am using MDT 2013 with WDS. Everything in the deployment share and tasks sequence was working fine until I updated the OS to install in the "Install Operating System" task. Each step in the task sequence pauses for several minutes before running. It can take 15 minutes to get to the step to install the OS now where it took just a few seconds before. For example the first Gather sits for a few minutes then runs then moves to the next step which waits several minutes then process and so on. I was able to reproduce this same behavior on another server. Everything works fine until I select a new OS to use in the task sequence.

    What I have tried so far:

    - Restared WDS and restared the server
    - Changed the OS back to the original WIM
    - Created a new Task Sequence
    - Created a new Deployment Share

    So how would simply replacing the WIM to install in the task sequence cause this issue and is there anyway to restore? Currently it runs too slow to make it practical to use. The only thing I can think to try next is to uninstall MDT and start from scratch.

    Saturday, September 16, 2017 11:43 AM

All replies