locked
Gateway and Vista RRS feed

  • Question

  • Gateway & Microsoft® Windows Vista™ Home Premium Processor Intel(R) Pentium(R) Dual CPU T3200 @ 2.00GHz, 2000 Mhz, 2 Core(s), 2 Logical Processor(s)

    RSS

    Wow really buggy and I have come to believe that the motherboard is playing a big part in this.
    I have read that you can run IE and firefox at the same time, but when you do, you lose sound.
    That's just one way.
    Will not stay connected, then tells me to turn on a switch that is in fact already on.
    Gives a blue screen and reboots if you delete any more than a gig.
    Board: Gateway P-6318u HSN
    BIOS: Phoenix Technologies LTD R01-A1R (94.31.00) 04/18/2008
    This is a gateway laptop P-17..
    Dual Core
    But I have to say I really like Vista.
    A lot of cool stuff on it..
    I do not like the admin window that pops
    up all the time when you go to do some thing.
    But It almost reminds me of two alpha males.
    Fighting to run things.
    One knocks out the other.
    Back and forth.
    The mother board plays a big part in this.
    And right out of the box .
    I went to the Phoenix Technologies, and they claim
    The motherboard has 27 Problems and wants me to pay for the fix's.
    Claim it will run faster and last longer.

    So no reply's on this huh?
    Friday, January 16, 2009 6:46 AM

Answers

  •  

     

    Hi,

     

    Thank you for your post.

     

    I understand that the motherboard has some problems. You contacted Phoenix and they wanted you pay for the repair.

     

    Considering that the issue is related to the hardware, I would like to recommend you to contact Gateway Support. As the OEM, they should have more information for further troubleshooting.

     

    Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

     

    Hope the issue can be resolved soon.

     

    Nicholas Li - MSFT

     

     

     


    Nicholas Li - MSFT
    Monday, January 19, 2009 9:55 AM
    Moderator

All replies

  •  

     

    Hi,

     

    Thank you for your post.

     

    I understand that the motherboard has some problems. You contacted Phoenix and they wanted you pay for the repair.

     

    Considering that the issue is related to the hardware, I would like to recommend you to contact Gateway Support. As the OEM, they should have more information for further troubleshooting.

     

    Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

     

    Hope the issue can be resolved soon.

     

    Nicholas Li - MSFT

     

     

     


    Nicholas Li - MSFT
    Monday, January 19, 2009 9:55 AM
    Moderator
  • Thank you the first reply I have found helpful.


    Scott Watson

    Processor Intel(R) Pentium(R) Dual CPU T3200 @ 2.00GHz, 2000 Mhz, 2 Core(s), 2 Logical Processor(s) Installed Physical Memory (RAM) 2.00 GB OS Name Microsoft® Windows Vista™ Home Premium
    Monday, January 19, 2009 3:27 PM