locked
hdmi blanks screen RRS feed

  • Question

  • I have a lenova 2/1 running windows 10, my screen goes blank when I plug in an hdmi to connect to my receiver to play music.

    • Edited by Ndee754 Tuesday, May 31, 2016 9:49 PM
    Tuesday, May 31, 2016 9:46 PM

Answers

  • Can you please update the drivers and check once ? 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by arnavsharma Wednesday, June 8, 2016 11:18 PM
    Tuesday, May 31, 2016 11:00 PM
  • Hi Ndee754,

    According to your description, I suggest that we could update the latest Display Driver. It could be caused by multi display setting.

    Then we could follow the steps to check.

    1.right clicked on the desktop

    2. go to graphic properties

    3. Click advanced mode

    4. Click on multiple display then select clone.

    Hope it will be helpful to you


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Marked as answer by arnavsharma Wednesday, June 8, 2016 11:18 PM
    Wednesday, June 1, 2016 12:24 PM

All replies

  • Can you please update the drivers and check once ? 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by arnavsharma Wednesday, June 8, 2016 11:18 PM
    Tuesday, May 31, 2016 11:00 PM
  • Hi Ndee754,

    According to your description, I suggest that we could update the latest Display Driver. It could be caused by multi display setting.

    Then we could follow the steps to check.

    1.right clicked on the desktop

    2. go to graphic properties

    3. Click advanced mode

    4. Click on multiple display then select clone.

    Hope it will be helpful to you


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Marked as answer by arnavsharma Wednesday, June 8, 2016 11:18 PM
    Wednesday, June 1, 2016 12:24 PM