locked
Inbox and sent emails not displaying without filters RRS feed

  • Question

  • Hi there,

    I seem to have hit an accidental setting -- my inbox and sent folder only now show new emails and then get empty after the email has been read. The only way I can view my inbox and sent folders is if I select a broad filter like 'Date Sent/Received - This Month.'

    What setting did I accidentally set or why would this be happening all of a sudden?

    Thank you

    • Moved by Steve Fan Thursday, January 25, 2018 5:15 AM move to dedicated Outlook forum
    Wednesday, January 24, 2018 3:36 PM

All replies

  • Hi,

    Have you checked whether Unread filter is enabled? We may try to click the 'Clear All Filters' command and see whether it helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, January 25, 2018 5:31 AM
  • Clearing all filters doesn't fix the issue. For some reason, with no filter applied, my inbox and sent folders are only displaying the most recent (as of the past 1-2 minutes) of items. 

    This just became an issue a day ago after several months of non-issue.

    Thursday, January 25, 2018 5:51 AM
  • Hi Gary,

    Will the emails become visible if we mark some emails as unread when filter is on, and then turn off filter?

    We may also try emptying the cache of Inbox and Sent items folder and see the result. To do this, right click the folder, select Properties. On the General tab, click Empty Cache

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Steve Fan Tuesday, January 30, 2018 9:23 AM
    Tuesday, January 30, 2018 7:32 AM