locked
Pushing client installation failed to some boundaries whereas successfully installed in some boundaries RRS feed

  • Question

  • Hi 

    I have a SCCM 2012 RTM installed in my network and before it was working fine and successfully installed clients by Client push method

    Now I added another forest and successfully discovered all computers in the second forest able push client and successfully installed

    Now my problem is , all client computer's in the first forest activity showing "active" and recieves updates from server without any issue. But I could not push the client installation to new computers on the first forest (active directory). While monitor the ccmsetup.log file on each new computer the installation get stuck on BITS download

    

    I am not saying , this is server configuration problem because when I push the client installation to the computers on second forest, the package downloaded successfully and client and SCEP installed successfully

    I checked and double checked the boundary settings and DP and it was exactly same as the second boundary

    I removed the boundary, boundary group and site system for the problematic computers and recreated everything as it is

    But no luck still I am recieving the same status on the ccmsetup.log

    please help me because I have been  playing with this issue for the last one week



    Tuesday, September 9, 2014 7:07 AM

All replies

  • Why are you using 2012 RTM? I don't think that's even supported anymore. SP1 has been out for about 2 years and R2 has been out for over a year.

    Your problem has nothing to do with boundaries. If boundaries were a factor, ccmsetup wouldn't even be able find the client files to start downloading them in the first place. As mentioned, you need to troubleshoot BITS on these systems -- perhaps there is a policy in place to restrict or throttle BITS downloads on the systems.


    Jason | http://blog.configmgrftw.com | @jasonsandys

    Tuesday, September 9, 2014 12:40 PM
  • I tried the steps already but there is no HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\BITS in client computers

    Moreover this issue is present in multiple computers



    • Edited by Jamal Meeran Tuesday, September 9, 2014 12:59 PM
    Tuesday, September 9, 2014 12:52 PM
  • Moreover this issue is present in multiple computers

    Which directly implies that it is something environmental or policy based affecting all of those clients. Have you reviewed the blog posted?

    Jason | http://blog.configmgrftw.com | @jasonsandys

    Tuesday, September 9, 2014 12:57 PM
  • I run the RSOP command  and I found only one GP settings related to BITS

    Also in the client computer I opene command prompt as administrator and run

    \\SCCMSERVER\XXX_Package\Client\ccmsetup.exe  SMSSITECODE=XXX SMSSLP=SCCMSERVER

    After half an hour when I checked , sccm client installed successfully in that computer

    I checked the ccmsetup.log and found this

    If the BITS settings blocks the download then how this happened ?

    I am totally confused ...:)


    Tuesday, September 9, 2014 1:53 PM
  • If the BITS settings blocks the download then how this happened ?

    How are you coming to that conclusion? The policy above does not block anything, it simply disables throttling.

    Remember also that BITS throttling is a dynamic process and BITS will throttle downloads based on the user activity and network activity of the local system.

    Have you tried this on multiple systems and are you receiving the same results?


    Jason | http://blog.configmgrftw.com | @jasonsandys

    Tuesday, September 9, 2014 3:08 PM
  • Dear Mr Jason,

    I have prepared a new laptop with windows 7 and SP1 and joined to domain

    In sccm server manually run the AD system Discovery and after a while the new computer appeared on the corresponding collection

    I initiated the client pushing on 6.00 PM evening and leave the laptop online (turned off computer sleep settings)

    Today morning when I checked only 4 files in c:\Windows\ccmsetup folder and I checked the log.

    Later I ran the same command

    \\SCCMSERVER\XXX_Package\Client\ccmsetup.exe  SMSSITECODE=XXX SMSSLP=SCCMSERVER

    Then client and SCEP installed successfully within 20 minutes

    How can I find which policy or which settings block the client pushing? Do I need to check any other log file in server ?

    Thanks

    Wednesday, September 10, 2014 7:47 AM
  • First, the client agent isn't actually "pushed", it's pulled -- that's why you are seeing the download activity in the log files on the client. Thus, the server side really has nothing to do with what's going on unless the server itself is having availability issues.

    This is starting to look like it may be network related. You need to broaden your scope of troubleshooting here as it is clearly something environmental. Without knowing anything about your environment though, I can only make wild guesses.


    Jason | http://blog.configmgrftw.com | @jasonsandys

    Wednesday, September 10, 2014 3:28 PM