locked
Windows Media Player has stopped working RRS feed

  • Question

  • My WMP 12 keeps giving me the error "Windows Media Player has stopped working".  This normally occurs after about 12 hours of Media Player running, but not necessarily active.  The following is what my Event Viewer reports:

    Faulting application name: wmplayer.exe, version: 12.0.7600.16667, time stamp: 0x4c7dc5a1

    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000

    Exception code: 0xc0000005

    Fault offset: 0x8be17500

    Faulting process id: 0x1ee0

    Faulting application start time: 0x01cc1e2aade36b6b

    Faulting application path: C:\Program Files\Windows Media Player\wmplayer.exe

    Faulting module path: unknown

    Report Id: d7b69bbc-8b9e-11e0-b70a-0018e40a35ad

     

    This has never happened while actually using WMP, but simply have it sitting in the background.  I have re-installed Windows 7, have not added any 3rd party codecs, and yet the error persists.

    Wednesday, June 1, 2011 7:10 AM

Answers

  • Hi,

    I suggest to run the Media Player Settings troubleshooter and check.

    Open the Windows Media Player Settings troubleshooter

    http://windows.microsoft.com/en-US/windows7/Open-the-Windows-Media-Player-Settings-troubleshooter

    Please login with Clean Boot to see if the same issue occurs.

    If the issue persists,

    1: Run System File Checker (SFC) scan.

    SFC scan will make Windows replace corrupt or missing system files on your computer.
    a. Click Start, click All Programs, click Accessories, right-click Command Prompt, and select Run as Administrator.
    b. Click Continue or supply Administrator credentials if prompted.
    c. In the Command Prompt window type the following, and press Enter:
    sfc /scannow

    Step 2:  Disable and re-enable Media Player.
    a. Click on start and then go to Control panel.
    b. Now click on programs and features.
    c. Then click on “Turn Windows features on or off”.
    d. Expand Media features.
    e. Uncheck Media Player.
    f. Restart the computer.

    To re-enable Media Player, follow the same steps and place a check mark next to Media Player in Windows features and restart the computer.

    Hope that helps.

     

     

    Regards,

    Leo   Huang

     

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Thursday, June 9, 2011 8:16 AM
    Friday, June 3, 2011 6:21 AM

All replies

  • Hi,

    I suggest to run the Media Player Settings troubleshooter and check.

    Open the Windows Media Player Settings troubleshooter

    http://windows.microsoft.com/en-US/windows7/Open-the-Windows-Media-Player-Settings-troubleshooter

    Please login with Clean Boot to see if the same issue occurs.

    If the issue persists,

    1: Run System File Checker (SFC) scan.

    SFC scan will make Windows replace corrupt or missing system files on your computer.
    a. Click Start, click All Programs, click Accessories, right-click Command Prompt, and select Run as Administrator.
    b. Click Continue or supply Administrator credentials if prompted.
    c. In the Command Prompt window type the following, and press Enter:
    sfc /scannow

    Step 2:  Disable and re-enable Media Player.
    a. Click on start and then go to Control panel.
    b. Now click on programs and features.
    c. Then click on “Turn Windows features on or off”.
    d. Expand Media features.
    e. Uncheck Media Player.
    f. Restart the computer.

    To re-enable Media Player, follow the same steps and place a check mark next to Media Player in Windows features and restart the computer.

    Hope that helps.

     

     

    Regards,

    Leo   Huang

     

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Thursday, June 9, 2011 8:16 AM
    Friday, June 3, 2011 6:21 AM
  • Thanks Leo,

    I haven't had time to try those suggestions, but I will.  Thanks for all your trouble.

     

    Friday, June 3, 2011 6:06 PM
  • Sorry, Leo, my bad.  I should have marked it as an answer.
    Thursday, June 9, 2011 8:23 AM
  • Never mind.

     

    Have a nice day.

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, June 9, 2011 8:50 AM