locked
Howto disable Windows Firewall for an specific network connection in Server 2008 R2 RRS feed

  • Question

  • Hallo Erveryone,

    I cant find the place to disable the Windows Firewall on a Specific Network connection in windows server 2008 R2. In Windows Server 2008 the feature is Start>Control Panel>Windows Firewall>change settings> advanced.

    Could someone  please point me in the right direction!!! 

    Best regards 


    Domschi
    Monday, February 9, 2009 8:37 AM

Answers

  • hi there,

    can you please tell us what is missing , are you not able to find the above said path ? can you please provide the screen shot ?

    as far as i know there is no change in windows firewall advance section with windows 2008 r2
    sainath Windows Driver Development
    Monday, February 9, 2009 2:20 PM
    Moderator
  • Use Windows Firewall with Advanced Security instead of the Windows Firewall Control Panel.  Start wf.msc.  In the center pane click Windows Firewall Properties.  On each Profile tab, next to Protected network connections click Customize. Clear the checkbox next to the connection that you do not want protected, and then click OK.

    I hope this helps!

    Dave Bishop
    Senior Technical Writer
    Windows Server Networking User Assistance
    • Proposed as answer by Dave Bishop Thursday, November 5, 2009 5:14 PM
    • Marked as answer by domschi Friday, November 6, 2009 10:30 AM
    Thursday, November 5, 2009 5:14 PM

All replies

  • hi there,

    can you please tell us what is missing , are you not able to find the above said path ? can you please provide the screen shot ?

    as far as i know there is no change in windows firewall advance section with windows 2008 r2
    sainath Windows Driver Development
    Monday, February 9, 2009 2:20 PM
    Moderator
  • hi there

    did my previous post helped you ?

    if not please let us know
    sainath Windows Driver Development
    Monday, February 16, 2009 7:31 AM
    Moderator
  • Hi

    I have experienced a thing, when I disable the windows firewall on my 2008 R2 server it gets disconnected from the network..... have anyone experienced this?
    Thursday, November 5, 2009 1:42 PM
  • Use Windows Firewall with Advanced Security instead of the Windows Firewall Control Panel.  Start wf.msc.  In the center pane click Windows Firewall Properties.  On each Profile tab, next to Protected network connections click Customize. Clear the checkbox next to the connection that you do not want protected, and then click OK.

    I hope this helps!

    Dave Bishop
    Senior Technical Writer
    Windows Server Networking User Assistance
    • Proposed as answer by Dave Bishop Thursday, November 5, 2009 5:14 PM
    • Marked as answer by domschi Friday, November 6, 2009 10:30 AM
    Thursday, November 5, 2009 5:14 PM