locked
SMTP Relay Options[ E2K10 Over E2K3 Server ] RRS feed

  • Question

  • we have Exchange Server 2003 Server which has some users and moved  all the users to E2K10 Server without any issues  and the and now we are planneing  to decommission the  E2K3 Server  and before we decomm the server  that server (E2K3) also used as  SMTP Relay purpose.  My question is, In Exchange 2003 we have not added   the Scanner IPAddress [Protocals-SMTP-Default SMTP Virtual Server  properties – Under the Access Tab-Relay option-see the below image-1]but all the scanners are Relaying (Internal or Intranet)without any issues [ the IP Address are in the figure are the Application Servers]

    but when we want to take away this SMTP Relay funcionality from E2K3 Server and to move to E2K10 Server,  we have to add the each of the scanners ip adress (or ) subnet to the E2K10 Server receive connector  [Network Tab –Under “ Receive mail from remote servers that have these IP Adresses. See below the Image-2] if not these scanners are not able to relay to (internal or Intranet).

    Can someone know about this topic [ is this new feture in E2K10 –To add the Scanners IP Address to the Receive connector then only the relay works. ?]


    With Regards Kshera Mudunuri

    Tuesday, June 12, 2012 8:07 PM

Answers

  • hi,

    Per my understanding, your question is that why you can relay in exchange 2003 but can't in exchange 2010 without adding the ip address into your exchange.  

    If i am wrong, please feel free to tell me.

    First i want to say that if you want to let your scanner relay in exchange, you must add its ip address into your receive connector.

    How to set relay you can see:http://blogs.technet.com/b/exchange/archive/2006/12/28/3397620.aspx

    Then answer your question.

    I wonder to know how do the scanner work. It means what's settings on the scanner. You should have do some settings, otherwise i don't think the scanner can use your exchange to send messages.You can find these information from the tech support documents of the scanner.

    Can you tell us the settings? I think we shoud start from here.

    hope can help you

    thanks,


    CastinLu

    TechNet Community Support

    • Marked as answer by Castinlu Monday, June 25, 2012 1:34 AM
    Thursday, June 14, 2012 3:22 AM
  • hi

    >>>On the Scanner one of Settings page we are giving the ip address of the exchang server (2010) in order to relay from the exchange.

    This is setting on your scanner, on exchange you should add its ip into the receive connector. It is by design. So no matter what reason that cause the issue. If you want to exchange 2010 relay mail for your scanner you should follow the blog that i post above.

    >>>so are you saying exchange 2003 is open relay

    No,i am not. How about the settings on the scanner when you use exchange 2003 to relay. I just want to know the settings. Because i guess that maybe the settings cause the relay successful. But it is only suit for exchange 2003.

    hope can help you

    thanks,


    CastinLu

    TechNet Community Support

    Monday, June 18, 2012 8:01 AM

All replies

  • Hi,

    This is a security measure. If this was not the case everything/everybody is allowed to relay - which can be a bad thing.

    So it is correct. You have to allow relay on a dedicated receive connector and then add the IP addresses of the servers etc that you would want to relay through the server

    Leif

    Wednesday, June 13, 2012 9:42 AM
  • Leif,

    if you see my post above i have mentioned " In Exchange 2003 we have not added the Scanner IPAddress [Under Protocals-SMTP-Default SMTP Virtual Server properties – Under the Access Tab-Relay option-see the below image-1]but all the scanners are Relaying (Internal or Intranet)without any issues [ the IP Address are in the figure are the Application Servers] but when we want to take away this SMTP Relay funcionality from E2K3 Server and to move to E2K10 Server, we have to add the each of the scanners ip adress (or ) subnet to the E2K10 Server receive connector [Network Tab –Under “ Receive mail from remote servers that have these IP Adresses. See below the Image-2] if not these scanners are not able to relay to (internal or Intranet) is this new feture in E2K10 –To add the Scanners IP Address to the Receive connector then only the relay works. ?]

    if you dont understand my question if you want me to call you to explain in a better way that will be great (drop your number to my email personal-id : m_parasar@yahoo.com )


    With Regards Kshera Mudunuri

    Wednesday, June 13, 2012 3:07 PM
  • hi,

    Per my understanding, your question is that why you can relay in exchange 2003 but can't in exchange 2010 without adding the ip address into your exchange.  

    If i am wrong, please feel free to tell me.

    First i want to say that if you want to let your scanner relay in exchange, you must add its ip address into your receive connector.

    How to set relay you can see:http://blogs.technet.com/b/exchange/archive/2006/12/28/3397620.aspx

    Then answer your question.

    I wonder to know how do the scanner work. It means what's settings on the scanner. You should have do some settings, otherwise i don't think the scanner can use your exchange to send messages.You can find these information from the tech support documents of the scanner.

    Can you tell us the settings? I think we shoud start from here.

    hope can help you

    thanks,


    CastinLu

    TechNet Community Support

    • Marked as answer by Castinlu Monday, June 25, 2012 1:34 AM
    Thursday, June 14, 2012 3:22 AM
  • On the Scanner one of Settings page we are giving the ip address of the exchang server (2010) in order to relay from the exchange.

    so are you saying exchange 2003 is open relay (i.e reason we can realy from the exchange even though we have not added scanner ip adress) and exchange 2010 is not open realy, we have to add the ip address on the receive connector for the relay purpose??.


    With Regards Kshera Mudunuri

    Saturday, June 16, 2012 9:57 PM
  • hi

    >>>On the Scanner one of Settings page we are giving the ip address of the exchang server (2010) in order to relay from the exchange.

    This is setting on your scanner, on exchange you should add its ip into the receive connector. It is by design. So no matter what reason that cause the issue. If you want to exchange 2010 relay mail for your scanner you should follow the blog that i post above.

    >>>so are you saying exchange 2003 is open relay

    No,i am not. How about the settings on the scanner when you use exchange 2003 to relay. I just want to know the settings. Because i guess that maybe the settings cause the relay successful. But it is only suit for exchange 2003.

    hope can help you

    thanks,


    CastinLu

    TechNet Community Support

    Monday, June 18, 2012 8:01 AM