locked
Visio - Project 2010 on Win 10 RRS feed

  • Question

  • Hello,

    We have a Visio and Project 2010 package that was created with the ODT prior to App-V 5.1 and need to get them working on Win 10.

    Any suggestions? I have tried running the package(s) back through a 5.1 sequencer with no luck.

    Thanks!

    Tuesday, July 17, 2018 11:34 AM

All replies

  • If the existing package works on Windows 7 you shouldn't need to touch it to work on 10.  You would need to ensure that dependencies that would have existed on 7 are available, like .Net 3.5.

    App-V MVP & CTP Fellow. Author of AppV books: PowerShell with App-V 5, The Application Book, & Window Caching (http://www.tmurgent.com/Books)

    Tuesday, July 17, 2018 7:31 PM
    Moderator
  • Hi Tim,

    The message we are getting is "The operating system is not presently configured to run this application". .NET 4.6.2 is installed and for grins and giggles, I installed 3.5 on my session this morning. Still same result.

    The only thing that I see in event viewer is informational.

    Bob

    Wednesday, July 18, 2018 11:49 AM
  • Friends don't let friends set OS limitations inside of App-V packages!

    App-V packages can have settings that define which OS versions they can run on.  You should  edit that package and remove them.


    App-V MVP & CTP Fellow. Author of AppV books: PowerShell with App-V 5, The Application Book, & Window Caching (http://www.tmurgent.com/Books)

    Wednesday, July 18, 2018 11:51 AM
    Moderator
  • After lots of digging, we found out the deployment kit was not installed on the base image.
    Monday, August 6, 2018 4:05 PM