none
DHCP auth error after reboot RRS feed

  • Question

  • We have an issue that when a power loss occurs the DHCP server doesn't come back online. Examining the error, it appears that the server is unauthorized, however, if you goto manage authorized servers do you indeed see the server name listed there. Also the server works fine if you reboot it for updates or whatever. It just seems to have a issue if the power goes out on it. (we have bad power at a particular location, working on getting it fixed)

    Our current fix is to RDP into the server, open DHCP MMC, check the listed authorized servers, find the server name and remove it. Then re-authorize the server. This is a Windows Server 2012 r2 on HP hardware. We have several of the same server / software combo at several different locations, and this is the only one that is having issues.

    Any ideas on how to fix this? thank you for reading!

    Monday, January 16, 2017 9:59 PM

All replies

  • Hi a[Tak]Crash,

    1. Does this issue also occur when you reboot the DHCP server normally?

    2. Please check the authorization object in ADSI edit, check if the object will disappear when you reboot:

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, January 17, 2017 6:04 AM
    Moderator
  • The object is there after reboot, it never had a issue with rebooting. It was just after a power outage. I will wait until there is another power outage and check the object. thank you
    Friday, January 20, 2017 5:13 PM
  • Hi a[Tek]Crash,

    Welcome to feedback if you need additional assistance.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, January 24, 2017 9:45 AM
    Moderator