none
Project server 2013 Timesheet Add -row Select from existing assignments doesnt work RRS feed

  • Question

  • I have ready and configured Project Server 2013. I go to Timesheet.

    When i click on Add-Row -> Select from Existing Assignments i see my tasks but grayed out. How do i fix that ? I tried deleting and recreating the timesheet but no success.

    I am only given the option to select a top level task, not an individual task.

    Other user tried this on his timesheet and he was able to add individual tasks. Why my user cannot add individual tasks.


    • Edited by smartstyle Thursday, March 21, 2013 7:40 PM
    Thursday, March 21, 2013 7:37 PM

All replies

  • Hello smartstyle,

    Can you check the following things for the task and the assignment:

    - Is the Published field for the task set to no?
    - Is the task locked?
    - Is the booking type for the resource for this project set to Proposed?


    - Dennis | Netherlands | Blog | Twitter

    Monday, July 21, 2014 2:23 PM