none
Turn off Office 2013 going out to the Internet?

    Question

  • Hello,

    I've updated Office 2013 on our Citrix servers and today users get the error "Office15.micrisift.com connecting to proxy server" authentication box pop up when opening Excel and Word docs.

    We do use a proxy server (Websense) and I have had to remove the proxy settings from IE to temporarily fix this.

    Can we stop Office trying to get to the internet via a GPO or turn a feature off?

    A new update must of done this.

    Monday, June 15, 2015 10:06 AM

Answers

  • Hi,

    For this issue you can try to modify the below registry entry:

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Internet\useOnlineContent

    The dword value to is dword:00000000.

    WARNING: Using Registry Editor incorrectly can cause serious problems. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

    And also please backup the registry before edit.

    Also you can check the blow thread for some reference:

    https://social.technet.microsoft.com/Forums/office/en-US/4c2abc99-4c92-4f29-8052-62d4b5515a4f/connecting-to-proxy-server-office15clientmicrosoftcom?forum=officeitpro

    If above all don't solve your problem, you may ask your problem in the office 2013, there are a lot of office experts would help you in a time manner.

    Best Regards,

    Elaine

     


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 16, 2015 8:42 AM
    Moderator