locked
can not copy document settings to desktop RRS feed

  • Question

  • I have the following error: Can not copy C:\documents and settings\user.org\desktop to the C:\documents and settings\user\desktop.  Message continues with: possible cause insufficient security rights, see the administrator for assistance.

     

    I had the same or similar error message using the Microsoft Security Tool on this same public access computer.  I uninstalled the old security tool, but before I uninstalled it I ran the "user hive clean up tool" and made sure I deleted cookies from the profile and system before installing the new "steady state" tool.

     

    The profile worked orginally.  It was installed a couple of weeks ago, but now I receive the above error message.  HELP...

     

    Any suggestions and assistance appreciated. Thanks...

     

    Libtech

    Wednesday, August 15, 2007 2:43 PM

Answers

  • Hi Libtech,

     

    Before we go any further, I would like to confirm if the error is ended with “Detail – Access is denied”.

     

    The problem can occur if the user doesn’t have sufficient permission to access the Desktop folder. Let’s check its permission configuration with the steps below:

     

    1. Log on with an administrator account.

    2. Delete the Desktop folder under C:\documents and settings\user\ if it exists.

    3. Locate the Desktop folder under C:\documents and settings\user.org

    4. Right click the Desktop folder and choose Properties.  Please check if there is Security tab.

     

    If there is no Security tab and this is a Windows XP Professional computer, let’s disable simple file sharing to show the Security tab

    --------------------

      a. Click Start, and then click My Computer.

      b. On the Tools menu, click Folder Options, and then click the View tab.

      c. In the Advanced Settings section, clear the Use simple file sharing (Recommended) check box. Click OK.

     

    If the system is Windows XP Home Edition, please press F8 when the computer starts and boot into Safe Mode with an administrator account to perform the following steps.

     

    5. Select the Security tab of the Desktop folder.

    6. Please check if user is in the “Group or user names” list. If so, please make sure it has Full Control permission. Otherwise, click the Add button to add user to the list. High light the account we added. Select the Allow check box for “Full Control”. Click OK.

     

    After that, log on with the account to check the result. If the issue also occur on other files or folders, we can check their permission with the same steps.

     

    If issue persists after performing the above steps, please let me know the exact error message on the logon screen. You can also help me collect an Userenv.log to analysis the logon process. The steps to enable this log can be found in the following article:

     

    How to enable user environment debug logging in retail builds of Windows

    http://support.microsoft.com/kb/221833

     

    Best Regards,

    Friday, August 17, 2007 8:58 AM

All replies

  • Hi Libtech,

     

    Before we go any further, I would like to confirm if the error is ended with “Detail – Access is denied”.

     

    The problem can occur if the user doesn’t have sufficient permission to access the Desktop folder. Let’s check its permission configuration with the steps below:

     

    1. Log on with an administrator account.

    2. Delete the Desktop folder under C:\documents and settings\user\ if it exists.

    3. Locate the Desktop folder under C:\documents and settings\user.org

    4. Right click the Desktop folder and choose Properties.  Please check if there is Security tab.

     

    If there is no Security tab and this is a Windows XP Professional computer, let’s disable simple file sharing to show the Security tab

    --------------------

      a. Click Start, and then click My Computer.

      b. On the Tools menu, click Folder Options, and then click the View tab.

      c. In the Advanced Settings section, clear the Use simple file sharing (Recommended) check box. Click OK.

     

    If the system is Windows XP Home Edition, please press F8 when the computer starts and boot into Safe Mode with an administrator account to perform the following steps.

     

    5. Select the Security tab of the Desktop folder.

    6. Please check if user is in the “Group or user names” list. If so, please make sure it has Full Control permission. Otherwise, click the Add button to add user to the list. High light the account we added. Select the Allow check box for “Full Control”. Click OK.

     

    After that, log on with the account to check the result. If the issue also occur on other files or folders, we can check their permission with the same steps.

     

    If issue persists after performing the above steps, please let me know the exact error message on the logon screen. You can also help me collect an Userenv.log to analysis the logon process. The steps to enable this log can be found in the following article:

     

    How to enable user environment debug logging in retail builds of Windows

    http://support.microsoft.com/kb/221833

     

    Best Regards,

    Friday, August 17, 2007 8:58 AM
  • I tried to change the security permissions and the problem still persists.  The error message includes: Windows cannot copy file C:\documents and settings\user.org\localsettings\temporary internet files\content IE5\2WCEFELY.....

    There are lots of other numbers and letters, but at the bottom of the error is something else: Detail--the file name or extension is too long.

     

    I have not tried to enable user environment debug logging.

     

    Libtech

    Wednesday, August 29, 2007 2:13 PM
  • Hi Libtech,
     
    According to the error message, this issue may occur if the file name or path is over 256 characters. 


    Lets perform the following steps to clear the problematic IE temporary files:
    -----------------------
    1. Unlock the problematic user account.
    2. Log onto the user account, remove IE temporary files with the following steps:
     
    Note: You may need to temporarily set the user as
    No Restrictions.

    ---------------------
    a. Click Start and click Run.
    b. Type
    inetcpl.cpl in the open box, and then press Enter.
    c. Click "Delete Cookies" and select OK when prompted to confirm.
    d. Click "Delete Files" and select OK to confirm.
    e. Click "Settings", and then click "View Files". Delete all files in this folder.
     
    3. If the error message also mentions other files, please load and delete them one by one.
    4. Log off the user account.
    5. Log on with administrator. Configure restrictions and then lock the user profile from SteadyState.
     
    After that, please check if the locked profile can log on properly or not.
     
    Regards,

    Thursday, August 30, 2007 6:59 AM