locked
Computer No Longer Automatically Goes Into Hybrid Sleep RRS feed

  • Question

  • My new Dell desktop PC used to automatically go into hybrid sleep after a period of time. For some reason, it no longer does, though I am able to manually use hybrid sleep successfully.

    Does anyone know why the setting for hybrid sleep would change without my intervention? I'd really like to have this PC go to sleep while I'm away.

    Thanks for any help you can provide.
    Wednesday, February 18, 2009 9:22 PM

Answers

  •  

    Thanks for the update, rranger. You can try the following command to enable hibernate:

     

    1.        Click Start, go to Start Search.

    2.       Type cmd, right click on the icon and choose "Run as Administrator".

    3.       Use the following command to activate hibernate:

     

                            powercfg -h on

     

    4.       Please also note if you encounter any error message.

     

    Then, let's check the result.


    Sean Zhu - MSFT
    Monday, February 23, 2009 3:15 AM
    Moderator

All replies

  •  

    Hi rranger, this issue can be caused by the setting in Power Options. You can go to Control Panel – Power Options – Choose "Balanced" or "Power saver" to check the result. You can also click "Change plan settings" to change the time under "Put the computer to sleep".

     

    Hope this helps!


    Sean Zhu - MSFT
    Friday, February 20, 2009 6:35 AM
    Moderator
  • Thanks Sean. I've done all of that and it doesn't make a difference, even when I adjust the times so that I can observe the PC doing what it is supposed to do. The screen goes blank after the specified time, but the computer simply refuses to automatically go into hybrid sleep. It will go into hybrid sleep if I manually select the sleep button at the end of a session, but I'd like it to sleep automatically. 

    I've been searching for a solution on the web, but I haven't found one yet. What people typically experience is that either their PC won't go to sleep at all or won't wake up. But, neither of those situations apply here.

    Thanks for the response. I guess I'll keep looking. 
    Sunday, February 22, 2009 10:41 PM
  •  

    Thanks for the update, rranger. You can try the following command to enable hibernate:

     

    1.        Click Start, go to Start Search.

    2.       Type cmd, right click on the icon and choose "Run as Administrator".

    3.       Use the following command to activate hibernate:

     

                            powercfg -h on

     

    4.       Please also note if you encounter any error message.

     

    Then, let's check the result.


    Sean Zhu - MSFT
    Monday, February 23, 2009 3:15 AM
    Moderator