none
Project Server Global Template RRS feed

  • Question

  •  

    I have a user in Adminsitrator Group with defualt Category Permissions, and I am unable to Edit Enterprise Global Temaple, it gives this msg: Cannont open the enterprise global temaplate, you dont have permission to edit the enterprise global template

    Also I am an able to edit some projects using Microsoft Project, knowing that I can edit, save and publish the same in Project Web APP and I am aslo the owner of this Projects

    Note: there are some projects can be edited even if i am not the Owner of these project using Project client.!!!

    Please help to solve this issue.

     

    Tuesday, July 19, 2011 1:23 PM

All replies

  • Tamim --

    If your user account is a member of any other security Groups in Project Server 2010, that could block you from editing the Enterprise Global file if one of your groups has a Deny permission set.  Remove yourself from all security Groups other than the default Administrators group and let us know if this resolves the problem for you.


    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Tuesday, July 19, 2011 2:30 PM
    Moderator
  • Thank you Dale,

    I already did that, the user is assigned to Administrator Group, and the group assgined My Organization category permission, also ALL Global Permissions are granted, there is no Deny permission applied, realy confusing...!!! Any Ideas..

    Wednesday, July 20, 2011 6:10 AM
  • Hi Tamin,

     

    When you are trying to edit enterprise global, Server will open MS Projects client for you to do the same. If you dont connect using the administrator login password while opening ms projects client it wont let you do any changes.

    First check if you have created a profile in Client or not, if yes than make sure that while editing you tick the box to enter login credentials on Client and use administrator credentials to login

    Let me know if it works.


    Wednesday, July 20, 2011 6:26 AM
  • Here's how I'd troubleshoot this.  In addition to Dale's suggestion, I'd

    1.  Remove the user from all groups except the administrator's group.

    2.  ensure that there are no security permissions set up on the user itself, and remove any categories associated with the user.

    3.  Get the user to log onto a PC that is attached to the domain.

    4.  Clear the active cache by removing the Cache folder from %appdata%\Microsoft\MS Project\12 (or 14)

    5.  Start MSProject and connect to the server.

    6.  Ensure you are connected to the correct server instance (File | Info in Project 2010).

    7.  Then, via PWA, Server Settings, open the enterprise global.

     

    Let us know how you get on.


    Ben Howard [MVP] blog | web
    Wednesday, July 20, 2011 6:52 AM
    Moderator
  • Thank you very much all for the help.

    I found the reason, becasue I am signing in to the Windows using different account not the Project Server Administrator account, therfore I need to open the Project Client using same administrator account.

    I think MSP2010learning  meant that also.

    Saturday, July 23, 2011 1:43 PM