none
Additional Child Domain IP not resolved in nslookup RRS feed

  • Question

  • Hello Team,

    we have single forest & 2 child domain.

    Each has PDC & ADC servers.

    previously all are working fine.

    but now we found one of the child domain ADC IP not resolved in nslookup. 

    but the server is live.

    please suggest.



    Regards, Pradhap P


    • Edited by Pradhap P Tuesday, January 9, 2018 10:06 AM
    Tuesday, January 9, 2018 10:04 AM

Answers

  • Hi All,

    Thanks for your updates.

    my issue resolved. 

    it is Network adaptor issue(DNS not resolved server), once restarted the network adaptor. then issue resolved.


    Regards, Pradhap P


    Saturday, January 20, 2018 8:28 AM

All replies

  • Hi Pradhap P,

    Please check if you could ping the child domain ADC IP and resolve FQDN of the child domain ADC with the command of nslookup.

    Also,would you please post the result of running ipconfig/all at the command prompt on the computer to let us know the machine’s configuration? 

    Please note:Any private information you share in a public forum might be seen or collected by other persons, please delete/black the private information before you post.

    Best Regards,

    Candy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, January 10, 2018 2:14 AM
  • Thank for your reply.

    ping is working fine. 

    FQDN also resolving...


    Regards, Pradhap P

    Wednesday, January 10, 2018 6:00 AM
  • Hi ,

    >>but now we found one of the child domain ADC IP not resolved in nslookup. 

    Would you please post the result of the command ?

    Also ,you might check the event log to see if there are something related.

    Best Regards,

    Candy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, January 10, 2018 6:41 AM
  • Hi ,

    Just want to confirm the current situations.

    Please feel free to let us know if you need further assistance.                   

    Best Regards,

    Candy



    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, January 12, 2018 9:38 AM
  • Hi All,

    Thanks for your updates.

    my issue resolved. 

    it is Network adaptor issue(DNS not resolved server), once restarted the network adaptor. then issue resolved.


    Regards, Pradhap P


    Saturday, January 20, 2018 8:28 AM