none
Graphical Indicators in Project Center (Project Online) RRS feed

  • Question

  • Hi,

    I create a custom field, Entity Project, with a formula:

    This formula works fine in the Project Center, and displays the right values.

    I added Graphical Indicators:

    But now the custom field in the Project Center is blank. And the ToolTips don't display.

    In Project Pro, at the Project Summary task level, the right graphical indicator is displayed. But nothing in the Project Center of PWA. As I know the values , I activated a filter on some values and the right projects are selected.

    What I'm missing?

    Thanks

    Sunday, July 31, 2016 6:05 PM

Answers

  • Hi WLID1966,

    I have experienced the same issue with the graphical Indicators for plans that were already created. But i was able to fix it by Edit and Checking any OOB or Custom fields through Project Details Pages.

    open plan(project center) --> Edit --> Update custom any custom field value -- > Save & Checking. Graphical indicators will appear in PC view.


    Thanks, Ram

    • Marked as answer by WLID1966 Wednesday, August 3, 2016 12:46 PM
    Wednesday, August 3, 2016 10:01 AM

All replies

  • Hi WLID,

    Have you tried to publish your project from MS Project?


    Cheers, Badal Ratra MCTS

    Monday, August 1, 2016 1:59 AM
  • Hi Badal,

    I reopened every existing projects (one by one), press F9, and publish, with no avail.

    But if I create a brand new project, the graphical indicator is well displayed in the Project Center.

    How can I display these indicators for the existing projects?

    Monday, August 1, 2016 6:49 AM
  • Hi WLID,

    Can you try to Baseline any of your existing project and then publish?


    Cheers, Badal Ratra MCTS

    Monday, August 1, 2016 1:01 PM
  • Hi Badal,

    I tried to use Baseline1 for one existing project, and then publish, but with no avail :(


    • Edited by WLID1966 Monday, August 1, 2016 1:11 PM
    Monday, August 1, 2016 1:10 PM
  • Hi,

    If I may jump in, there were some similar issues with RTM versions of 2013 and 2010. What patch level do you have? Are you fully upgraded?

    If you dare to, you can go through this old thread to find potential workaround:

    https://social.technet.microsoft.com/Forums/projectserver/en-US/a2b1b361-9b63-426f-8271-eb0d8da513e6/project-server-2013-graphical-indicators-not-showing-until-the-project-is-published-via-project?forum=projserv2010setup


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Monday, August 1, 2016 1:24 PM
    Moderator
  • Hi Guillaume,

    As suggested in the thread, I added a new task in an existing project (in Project Pro) and then I saved and publish: still nothing :(

    NB: I'm using Project Online and Project Pro for Office 365, so I think I'm fully upgraded.

    Thanks

    Monday, August 1, 2016 1:58 PM
  • Guillaume,

    Don't you have this issue on your system?

    Thanks

    Monday, August 1, 2016 3:03 PM
  • Same issue as you with a Project Online tenant.. For existing projects, the formula works well without the graphical indicator, but displays nothing with the grahical indicator. For new projects, it works as expected.

    I'd suggested opening a support case with MS.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Monday, August 1, 2016 3:19 PM
    Moderator
  • Guillaume, 

    Thanks a lot for your confirmation.

    Monday, August 1, 2016 3:30 PM
  • Just send a mail to MS group and community to see if they can reproduce it. I'll keep you informed.

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Monday, August 1, 2016 3:31 PM
    Moderator
  • Hi WLID1966,

    I have experienced the same issue with the graphical Indicators for plans that were already created. But i was able to fix it by Edit and Checking any OOB or Custom fields through Project Details Pages.

    open plan(project center) --> Edit --> Update custom any custom field value -- > Save & Checking. Graphical indicators will appear in PC view.


    Thanks, Ram

    • Marked as answer by WLID1966 Wednesday, August 3, 2016 12:46 PM
    Wednesday, August 3, 2016 10:01 AM
  • Hi Ram,

    Great! That works!

    Thanks a lot

    Wednesday, August 3, 2016 12:44 PM
  • Are you creating this in a number or text field? May I suggest that you create the formula in a number field, set the graphical indicators criteria for the Non-Summary Rows option, then select to inherit that for Summary Rows and the Project Summary. Works  for me.

    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG



    Thursday, August 4, 2016 4:44 PM
    Moderator
  • Gary

    It works for me, but it's not immediate: we must open the project in Project Pro, press F9, and then republish.

    Thanks

    Thursday, August 4, 2016 6:49 PM
  • That's a given, when you add a field, you need to force it to calculate. For project level fields, you should be able to open in PWA and publish to make them visible.

    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG


    Thursday, August 4, 2016 7:09 PM
    Moderator