locked
NLB and UAG 2010 SP1 RRS feed

  • Question

  • I currently have UAG 2010 sp1 configured successfully and working. 

     

    I have "Two" NLB configurations configured.  Under Admin --> Network Load Balancing I can see two VIP's.

    However,  Only one of them is listed as being "In Use"

    Is there any way to get UAG 2010 sp1 to list them both as "In Use".


    The reason I ask is becausing I want to have internal host reach the UAG array with the internal networking VIP and the external use the External VIP.  Currently, External users are working great as the external VIP is "In Use".  However, I need the internal VIP to listen on the same ports as the external.

    I have been searching for similar information in the Technet pages of UAG, but I think I am using the wrong terms in my searches.

     

    Tuesday, May 17, 2011 11:38 PM

Answers

All replies

  • Be aware that it is not supported to run NLB on the internal interface unless you are using UAG DirectAccess...

    Cheers

    JJ


    Jason Jones | Forefront MVP | Silversands Ltd | My Blogs: http://blog.msedge.org.uk and http://blog.msfirewall.org.uk
    • Proposed as answer by Ran [MSFT] Wednesday, May 18, 2011 8:40 AM
    • Marked as answer by Holmesjrh Wednesday, May 18, 2011 3:31 PM
    Wednesday, May 18, 2011 7:20 AM
  • I am just publishing some internal web applications and not using direct access.  Specifically I am publishing Exchange.  So I would be trying to run an unsupported configuration this way.

    Wednesday, May 18, 2011 3:34 PM