none
In-Place Upgrade TS from Win7 to 1803 Taking 4+ Hours

    Question

  • Hi,

    I've got a couple hundred Win7 boxes to upgrade to Win10 180X in the next few months and they're going much slower than I expected. After this line in LTIApply.log...

    9:35:41 AM About to run command: "\\[server]\[productionshare$]\Operating Systems\W10v1803x64-DEF\setup.exe" /auto Upgrade /Quiet /NoReboot /PostOobe C:\MININT\Scripts\SetupComplete.cmd /PostRollback C:\MININT\Scripts\SetupRollback.cmd /InstallDrivers C:\MININT\Drivers /DynamicUpdate Disable /ImageIndex 3 /compat IgnoreWarning

    ...it takes about an hour to finish. i.e....

    10:45:00 AM Event 41003 sent: ZTI Heartbeat: command has been running for 70 minutes (process ID 9748)
    10:48:58 AM Return code from command = 0
    10:48:58 AM Setup completed successfully.

    So, that's the big time gap that I expected, but I'm unsure if there's anything I can do about it. LiteTouch.log shows another big gap between...

    10:49:05 AM Property BootPE is now = [it's blank] [and...]
    11:39:19 AM Microsoft Deployment Toolkit version: 6.3.8450.1000
    11:39:20 AM ZTIUtility!GetAllFixedDrives (False)

    Looking at BDD, the other big gap is between:

    12:22:44 PM Event 41001 sent: ZTIWindowsUpdate processing completed successfully. [ZTIWindows Update] [and...]
    2:03:03 PM  Command completed, return code = 0 [LiteTouch]

    If anyone has any advice on how I can speed up the In-Place Upgrade TS by eliminating these gaps, or by anything else I should check out, please let me know! Thank you. -G

    Thursday, October 11, 2018 5:10 PM