locked
Content Deployment Job not running successfully RRS feed

  • Question

  • Hello All,

    So here is my situation.  I have incremental content deployment jobs
    running from my authoring environment to my read-only environment
    (public facing internet site).  Well a couple of days ago they just
    began failing on my.  I have been attempting to troubleshoot the issue
    but am not finding any resolution...I'm hoping maybe someone has ran
    into this issue before and can provide me some insight.  The content
    deployment job fails during the "import" phase, so it successfully
    exports and transfers, but fails like 75% into the import and gives
    the following error:

    Content deployment job 'Remote import job for job with sourceID =
    a4374b8c-8bd9-49d7-9cff-4c8c790363c6' failed.The exception thrown was
    'System.ArgumentNullException' : 'Value cannot be null. Parameter
    name: fileUrl'

    Some troubleshooting efforts I have already tried are I reviewed the
    content deployment logs as well as the event viewer and they give
    nothing more detailed.  I have restarted IIS hoping it would resolve
    but it did not...

    Any help would be great!  Thanks!


    Friday, February 3, 2012 3:59 PM

Answers

  • Hi,

    Try executing one full replication and then execute incremental replication again


    Thanks, Rahul Rashu
    • Marked as answer by Wayne Fan Monday, February 20, 2012 11:35 AM
    Saturday, February 4, 2012 5:28 AM

All replies

  • Hi,

    Try executing one full replication and then execute incremental replication again


    Thanks, Rahul Rashu
    • Marked as answer by Wayne Fan Monday, February 20, 2012 11:35 AM
    Saturday, February 4, 2012 5:28 AM
  • you can try this as well

    http://www.sqlservermanagementstudio.net/2016/02/sharepoint-2013-content-deployment-job.html

    good resource for sharepoint



    Microsoft Technology

    Thursday, February 18, 2016 1:33 PM