locked
Skype for Business Dropped Dial-In Audio During Call RRS feed

  • Question

  • This morning during a Skype for Business meeting, the presenter used their office phone to dial-in. Attendees could hear her just fine. I logged on and started recording the meeting. At that point, her audio was dropped and she had to call back in. After about 20 min, the audio dropped again and she had to call back in again. 

    I've spent some time researching but cannot seem to find a related issue. 

    Troubleshooting measures:

    • Skype for Business 2016 is up-to-date
    • Number of attendees is within the allotted range
    • The phone itself did not drop the call, it was still on the call
    • She did not accidentally mute herself
    • All users on the call (dial-in, head set, or call me) could not hear her audio

    One thing I can think of that may be an issue is the fact that we have so many people calling in from our office phones that the same phone number shows up in the meeting for 10+ users, could it have gotten "confused"?

    Thank you in advance for any advice or feedback. 


    **Side note: in general, does Skype work best with the use of a headset instead of dialing in? If so, I think this may persuade my manager to invest in some headsets for the team**
    • Edited by Kelci33 Friday, July 7, 2017 3:48 PM
    Friday, July 7, 2017 3:46 PM

All replies

  • If the user joined the conference call using the application ( not PSTN network), then it could be possible that the user was moving ( driving), and signalling retained, but media dropped, as there was a hand-over from Wireless Access point to another ( or cell tower).

    If the user was dialed-in, then you need to check your Gateway configuration for RTCP settings

    Saturday, July 8, 2017 4:53 AM
  • Hi Kelci33,

     

    From your description, I understand that a user dropped during the Skype for Business meeting in your environment.

     

    I would like to confirm some situations with your help:

    Which type is your Skype for Business phone?

    Do other users have this issue?

     

    We suggest that please check if there is any error about this issue in Event Logs in Skype for Business Server.

     

    Best Regards,

    Shaw Lu

    Monday, July 10, 2017 11:39 AM