locked
All member of Administrators are disabled. RRS feed

  • Question

  • Hi all,

    Ugrent problem! I am a network administrator in Hong Kong, I need to remote manage some notebook (Windows Vista) in USA. A notebook - "CCNA01" belong to domain "ABC" in USA, I need to migrade it to a new domain "DEF". I disjoin it from domain "ABC" first. After I restart this notebook, I discover this notebook only contain three accounts : Administrator, guest and startard user account "Thomas". However, administrator and guest accounts ws disabled. Only account "Thomas" can logon this notebook now. But this account cannot do anything. I cannot join this notebook to new domain and no one can access some old domain users files. There are no any IT staffs in USA and I can only remote access these notebook throught remote softeware (GoToMyPC). I tried to run command "net user administrator /active", however, due to account is standard account. So get an access error. Can anyone help me?

    thanks
    Thursday, August 6, 2009 5:35 PM

Answers

  • Hi all,

    I found solution, start notebook using Safe Mode. Administrator account can logon even administrator account is disabled. Uncheck 'Account is disabled' on administrator account property. Restart Windows. Problem solved.
    • Marked as answer by DT1640759 Tuesday, August 18, 2009 4:24 AM
    Saturday, August 8, 2009 9:07 AM