locked
Unable to open Powerpoint docs in connected mode via emailed link of document. RRS feed

  • Question

  • Hi every one,

    We are facing a strange issue in sharepoint 2010 foundation.

    we also have office web app enabled.

    In our intranet users are sharing the document via email link feature of document library. but when a user recieves email and click on document link power point files get downloaded and opens in disconnected mode hence users cant save the changes back to server. this issue is annoying a lot to users.

    where as we can open/edit and save file back to server if the file type is excel or doc with same procedure as explained above.

    Any suggestion will be appriciated.

    Thanks.


    Rizwan


    Rizwan

    Monday, June 18, 2012 11:09 AM

Answers

  • Here is the solution to fix the issue

    1. Open Central Admin->Application Management->Manage Web Applications.

    2. Select General Settings for the specified web application.

    3. For Browser file handling, The default is "Strict". Select "Permissive".

    I have tested this at my end and achieved success.

    For your reference: http://social.microsoft.com/Forums/en-US/partnerofficesharepoint/thread/d8cf2781-8e2c-4ab3-9830-3239fbc3fbc5

    Thanks & Best Regards,
    Zakir Chougle || SharePoint Developer
    ----------------------------------------------------------------------------------------------------------------------------
    Please click "
    Propose As Answer" if a post solves your problem, or "Vote As Helpful" if a post has been useful to you

    Tuesday, June 19, 2012 9:54 AM

All replies

  • Hi MrizanAhmed,

    If the file is get downloaded and then opened. The document cannot save the changes back to the server. If you want to save the changes back to server, you should click the link and click open button when the dialog was populated. And you should also make sure that the users open the document in IE browser.

    Hope that helps.

    Thank,


    Lambda Zhao

    TechNet Community Support

    Tuesday, June 19, 2012 8:38 AM
  • Here is the solution to fix the issue

    1. Open Central Admin->Application Management->Manage Web Applications.

    2. Select General Settings for the specified web application.

    3. For Browser file handling, The default is "Strict". Select "Permissive".

    I have tested this at my end and achieved success.

    For your reference: http://social.microsoft.com/Forums/en-US/partnerofficesharepoint/thread/d8cf2781-8e2c-4ab3-9830-3239fbc3fbc5

    Thanks & Best Regards,
    Zakir Chougle || SharePoint Developer
    ----------------------------------------------------------------------------------------------------------------------------
    Please click "
    Propose As Answer" if a post solves your problem, or "Vote As Helpful" if a post has been useful to you

    Tuesday, June 19, 2012 9:54 AM