locked
SFB cannot sign in RRS feed

  • Question

  • Hi team,

    When sign in SFB client ,i got this error "Lync couldn’t find a Lync Server for contoso.com. There might be an issue with the Domain Name System (DNS) configuration for your domain"please help.

    more information:I found that other people can login, only individual user can not log in, and check DNS. All of our users are logged in the intranet

    Thanks,

    Kelly


    Friday, February 16, 2018 12:11 AM

Answers

  • Please try to delete the Skype cache and delete sign in info.If issue still exists then move the pool of the user.

    If issue still persists ask user to check on other machine.If working on other machine,rebuild Skype client on user machine.

    Before above steps make sure that the user is enabled in Skype:)

    Thanks



    • Edited by US_James Friday, February 16, 2018 2:54 AM
    • Proposed as answer by US_James Friday, February 16, 2018 2:54 AM
    • Marked as answer by KellyFernando Friday, February 16, 2018 9:36 AM
    Friday, February 16, 2018 2:54 AM
  • Hi Kelly,

    First ,please check the sip name if it is correct.

    Then ,You could try to sign in SFB  manually,like the following screenshot. Go to Tools -> Options -> Personal -> Select Manual Configuration -> Enter:pool.domain.com:443 -> Click OK -> Click OK on the Options window.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by KellyFernando Friday, February 16, 2018 9:35 AM
    Friday, February 16, 2018 7:50 AM

All replies

  • Please try to delete the Skype cache and delete sign in info.If issue still exists then move the pool of the user.

    If issue still persists ask user to check on other machine.If working on other machine,rebuild Skype client on user machine.

    Before above steps make sure that the user is enabled in Skype:)

    Thanks



    • Edited by US_James Friday, February 16, 2018 2:54 AM
    • Proposed as answer by US_James Friday, February 16, 2018 2:54 AM
    • Marked as answer by KellyFernando Friday, February 16, 2018 9:36 AM
    Friday, February 16, 2018 2:54 AM
  • Hi Kelly,

    First ,please check the sip name if it is correct.

    Then ,You could try to sign in SFB  manually,like the following screenshot. Go to Tools -> Options -> Personal -> Select Manual Configuration -> Enter:pool.domain.com:443 -> Click OK -> Click OK on the Options window.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by KellyFernando Friday, February 16, 2018 9:35 AM
    Friday, February 16, 2018 7:50 AM
  • Hi leon,

    Thanks,sip address is wrong.

    Friday, February 16, 2018 9:35 AM
  • Hi James,

    Thanks for your reply.

    Friday, February 16, 2018 9:36 AM