locked
Vista Backup and restore - Advanced Restore , Backup location is not avaialable RRS feed

  • Question

  • Backed up files to external usb hdd using backup and restore (sdclt.exe)

    Reloaded PC and cannot restore data.

    Can see all the backup files.

    Can see the MediaID.bin file, can see the backup sets, can see the original vhd file.

    For each backup set it says "Backup Location is not avaialable" so i cannot retrive data

     

     

    Sunday, February 17, 2008 8:46 PM

All replies

  • I too have this problem.

    I had to replace my primary HDD and when I tried to restore the data from it's original backed up location on my secondary HDD I received the same problem.

    I have tried all of the available options to restore the backup - all failed.

    Having looked into this it seems that the fix is to rebuild the file "mediaid.bin" which is located on the root of the drive that the data is backed up to and then you should be able to restore the data. I just can't seem to find anyone that knows how to rebuild this file.
    Tuesday, February 26, 2008 9:27 AM
  • Hello,

     

    I understand you're trying to restore files.

     

    When you did the backup, do you remember if you used CompletePC backup or Back up files?

     

     

     

     

     

    Wednesday, February 27, 2008 12:22 AM
  • When you use backup, your account must be Administrator or Administrator level. To restore any backups, the RESTORER MUST BE USING THE SAME ACCOUNT AS WHEN THE BACKUPS WERE MADE...Now, your best bet would be to go to where the backup is located, right-clicking on the icon,.choose properties. the security tab, you should be sure that your account name is listed, and that you have full control permissions. If not, you will have to add your account name into the list by selecting edit, and choosing add user, group or security principle from (your machine name here) and clicking the advanced tab, then the find now button.  THIS calls up a listing of all current and possible accounts, built-in, machine, and otherwise. select your username, click okay, and you will be added to the permissions entries so that NOW YOU CAN SET YOUR PERMISSIONS! HIGHLIGHT YOUR NAME again, and click edit. click on full control, and click apply. IF THIS DOESN'T WORK, YOU WILL HAVE TO TRY TAKING OWNERSHIP OF THE FILE.

    Thursday, October 7, 2010 4:18 AM